Verify credentials every time we log on on some computers and not others

Ross HeadifenRoss Headifen Member Posts: 15
edited August 2016 in Accounts Hosted

Ever since the reckon crash about a month ago we are now having to verify our credentials when we log in to the online service.  This is entering the QBI\.... rigmarole.   We never used to.   And also we have two user accounts  shared by three computers.  Only one of the user accounts has to verify credentials, the other logs on as normal.   Reckon support said they would fix this soon but that was over two weeks ago.

Is this going to get fixed?   I doubt it is something on our end as it only started when the Recon servers crashed and they had to switch over to other servers the tech support said.

Comments

  • MirkoMirko Alumni Posts: 2,054 ✭✭
    edited November 2015
    Hi Ross, I experienced this issue myself, but resetting by browser (clearing cache, cookies & temporary files) seemed to resolve the problem. If this does not do the trick, it might be beneficial for that user to contact tech support for one to one assistance. Thanks, Mirko
  • Ross HeadifenRoss Headifen Member Posts: 15
    edited November 2015

    Thanks for the reply.    What process do you do to reset the browser?   Is it just Delete Browsing history under Internet Option, General tab?  Anything else?

    Thanks  Ross

  • MirkoMirko Alumni Posts: 2,054 ✭✭
    edited November 2015
    Hey Ross, it's a little more complicated as history doesn't need to be deleted, its the cache/cookies that cause the most issues. This is a pretty good website has images and the such for all major browser: http://en.kioskea.net/faq/6361-reset-your-browser-restore-your-browser-to-default-settings

  • Ross HeadifenRoss Headifen Member Posts: 15
    edited July 2014

    Thanks for the reply.  I'll give it a go.

    Thanks   Ross

Sign In or Register to comment.