Auto payment generation when reconciling a credit card.

Brent WakelinBrent Wakelin Member Posts: 2
edited February 2019 in Accounts Business Range
I believe I may have ticked the do not answer this question again when completing a credit card reconciliation and now it no longer automatically generates the payment transaction on completion of a reconciliation. How do I turn this feature back on?

Comments

  • ARC BookKeepingARC BookKeeping Member Posts: 277
    edited September 2014
    Hi There Brent,

    Have you tried... Edit<Preferences<My Preferences<General< Bring back all one time messages

    regards
    Angie Carlyle
    image
  • Lesley XerriLesley Xerri Member Posts: 48
    edited July 2017
    Hi Brent,
    In Preferences, (Edit\Preferences) General Tab, Click on Bring back all one time messages.
    Unfortunately, this does exactly what it says and brings back ALL one time messages, so you will have to tick "Do not show this message" for all the ones you want to turn off again.
    Lesley
  • Brent WakelinBrent Wakelin Member Posts: 2
    edited February 2019
    Thanks guys but alas I have the Australian Edition Quicken Personal Plus 2010 R 1 and it doesn't appear to have this option :(
  • IftiIfti Reckon Staff Posts: 457 ✭✭
    edited December 2016
    Hi Brent,

    Thank you for your post.

    Unfortunately Reckon Accounts Personal range doesn't have that option. I'll pass this as a feature to the development team. It's available in other product ranges.

    The only workaround I can think of now is:
    1. Backup your data file before you proceed (File > Backup>)
    2. Create a new Credit Card account. 
    3. Copy all transactions from Exiting Credit card account and Paste all into new Credit card account
    4. Review information in new account and then delete old account
    To restore backup: File > Restore Backup File if anything goes wrong.

    I hope the above helps. Please let us know how you go.

    Cheers,

    Ifti
Sign In or Register to comment.