Superpay prob with export data file. Datafile has the wrong no. of columns. How do I amend? It is lo

Natalie
Natalie Member Posts: 7
edited August 2018 in Payroll Premier
Hi. I have loaded Payroll Premier on my home pc and this is the first time I am trying to export the data file to NAB Superpay. I have been in contact with NAB and they advise the no. of colums should be 37 not 32 which automatically generated. Based on NAB specs I altered the excel version to cover the specs but had a couple of probs. "Data error- suffix has invalid data or wrong format". I used SNR??? What is none of them really relate? Also, "unable to uniquely identify TARGET APRA fund" and "Fund USI mismatch with ATO registry". I would have thought this issue would have been solved previous months but it worked perfectly well from the previous bookkeeper's pc (at home). I also manually changed the date format which was in DD/MM/YYYY instead of YYYY/MM/DD format.Thanks in advance!!!

Comments

  • Luke
    Luke Moderator, Reckon Staff Posts: 224 Moderator
    edited August 2018
    Hi Natalie,

    Welcome to the Reckon Community!

    It seems as though you don't have our updated R2 release which fixes the column problem. Please find below our knowledge base article on how to download and install this:
    http://kb.reckon.com.au/issue_view.asp?ID=5335

    I hope this helps.

    Luke

  • Natalie
    Natalie Member Posts: 7
    edited December 2015
    Thank you Luke! The problem started at 10am this morning and thanks to you...it is now resolved. That appears to have worked. Kind of relieved it wasn't me and I can feel my stress levels dropping.