Reckon default browser

Options
m_7977091
m_7977091 Member Posts: 1
edited February 2017 in Reckon Accounts (Desktop)
When I click on 'suggest new feature' a 6 inch stone age browser comes up instead of my latest firefox, which is the only installed browser and default.

Cant do anything as it throws errors.

Where can I tell Reckon to use my firefox not some built in browser?

Comments

  • gazza73
    gazza73 Accredited Partner Posts: 803 Accredited Partner Accredited Partner
    edited February 2017
    Options
    M

    Start your favourite browser, which you say is Firefox, and set that to be the default by going to its MENU -->  Preferences -->  and tick the box that 'always check if Firefox is your default browser'.


    Gary Pope
    m: 0408994799 
    e:  gaz@alchester.com.au
    An Accredited Partner- Consultant (VIC. Aust)
    http://www.alchester.com.au/reckon-ac...
    "Working with Accountants/Bookkeepers PPs/APs, as an
         independent IT Professional and retired FCPA Accountant"