differing+transaction+and+reconciliation+dates+on+Mac+

Ines Boyne
Ines Boyne Member Posts: 2
edited July 2019 in Reckon One
I use Reckon One with a direct bank feed on my Apple laptop.
The actual transaction dates  in the " selling" section are correct but the reconciliation dates ( in banking screen) are one or sometimes 2 days out from the correct dates. This will give me problems at BAS time. The development team is aware of this but has not been able to fix it. Anybody got similar problems or even a solution? I tried Firefox, Safari and Google Chrome, no difference with a different browser!

Comments

  • John G
    John G Reckon Staff Posts: 1,570 Reckon Staff
    edited February 2017
    Hello Ines,

    Welcome to the Reckon Community.

    Thanks for letting us know about this issue you are having.  We are getting reports of this problem from only a few customers, and not just related to BankData.  Its exhibition is also very inconsistent.  Preliminary investigates have identified  a potential source for this issue but more work is needed before it is properly defined and a solution found.

    In the meantime, you will need to ignore the imported transactions with the incorrect for now and manually reconcile your transaction.

    We are sorry for the incovenience this issue is causing and we hope to have a solution for it soon.


    regards,
    John


  • Glenn Martin
    Glenn Martin Member Posts: 1
    edited April 2016
    Any progress on this issue, its bugging me also on Mac and my book keeper on  PC,  and there doesn't seem to be a way to manually change the dates of transactions already in the system. Its an inconvenience just to sign up just to comment. Im sure many people have the same issue. I was planning on just toughing it out until the new financial year and switching to a better more efficient program but It still gives headaches doing BAS.
  • Kim Chapman - COS Business Solutions
    Kim Chapman - COS Business Solutions Accredited Partner Posts: 204 Accredited Partner Accredited Partner
    edited October 2017
    Hi Glenn As you have said, from what I have seen the dates show incorrectly in the bank rec window, but correctly in Receive Payments window. Can you test that in your reports to make sure it is not going to report incorrectly. Then to deal with it. When you have a match. Manually reconcile your original transaction, then if you hover to the right of the bank feed/imported transaction a delete option will appear. You can then delete the imported transaction. This will keep your original transaction in tact. Not ideal, but much easier to deal with now the delete function exists in the 'New' transaction window. Best of Luck, hope this helps. Kind Regards Kim Chapman Reckon Accredited Consultant (& Reckon One Advisor) www.chapmanofficeservices.com
  • Scott_6428906
    Scott_6428906 Reckon Staff Posts: 75 Reckon Staff
    edited July 2019
    Hi guys,

    Regarding the issue Ines mentioned, where the Allocated tab (i.e. reconciliation screen) for a bank account is showing some transactions with a date which is different (a day out) to the actual date that is used in detail/form level view. A fix for this issue went out in the March 24th 2016 update of Reckon One. The fix should prevent this issue for any new transactions saved to the book. The fix doesn't correct existing entered transactions however you should be able to correct these be refreshing/resaving these existing transactions.

    With that said, Ines/Glenn/Kim, are you still experiencing this issue for any transactions that you have entered after the March 24th update?


    Regards,
    Scott.  
  • Maggie Browning
    Maggie Browning Member Posts: 1
    edited April 2016
    Hello Scott, have done March's bank feed and reconciliation and it all seems fine now, no more date mixup, thank you very much for fixing the problem,
    regards, Ines
  • Ines Boyne
    Ines Boyne Member Posts: 2
    edited April 2016
    Hello Scott, have done March's bank feed and reconciliation and it all seems fine now, no more date mixup, thank you very much for fixing the problem,
    regards, Ines
    sorry, that was me above too, not a Maggie