Tax Invoice

Options
[Deleted User]
[Deleted User] Posts: 0
Can anyone tell me how I can set Ämounts to include tax"default as a tick on Tax Invoice?

Comments

  • John Graetz
    John Graetz Member Posts: 1,653 ✭✭✭
    edited July 2020
    Options
    Kitra.  To my knowledge there is nowhere that you can set this default.  Rather, if you tick this box, it will remember this setting until you decide to do an invoice where you want it to be unticked, then that setting will be remembered for future transactions, until such time as you tick it again.  
    If you only have a few customers where you want the tax box to be unticked, try memorising invoices for those customers and then recall them when you want to issue another invoice for them.  My recollection is that memorised transactions (invoices) do not change the "default" tax status if you had ticked it in the immediately preceding invoice.  John L G
  • [Deleted User]
    [Deleted User] Posts: 0
    edited April 2016
    Options
    Hi John, thanks for your response. for some reason it doesnt stay ticked.  We are quiet a large oganisation and it gets quiet frustrating to remember to tick the box all the time.... will have a look at a memorized invoice and see if i can work it out.
    Thanks again
    Kitra
  • John Graetz
    John Graetz Member Posts: 1,653 ✭✭✭
    edited December 2016
    Options
    Kitra - eureka!!  I have found the setting - I didn't want to be beaten by this problem and eventually found an answer, after a couple of attempts, in a knowledgebase article in the members' area of Reckon.  Here is the reference for you:
       http://kb.reckon.com.au/issue_view.asp?ID=4060
    Essentially, what you need to do is to go to Edit> Preferences> Tax> Company Preferences. About half way down this page you will find a section for ?Sales Figures.?  You will probably find that you have ?Net? selected.  Change this to ?Gross ?and voila, your problem should be solved.  I have just tested it myself.  Previously my create invoices window had ?amounts include tax? unticked.  Now it is ?ticked!!  ?John L G

  • [Deleted User]
    [Deleted User] Posts: 0
    edited April 2016
    Options
    John - you are a legend.  Thank you for your patience in helping me find a solution.

  • John Graetz
    John Graetz Member Posts: 1,653 ✭✭✭
    edited December 2016
    Options
    Excellent Kitra.  What this again demonstrates is that I also continue to have a learning experience, even though I have been using the product from its inception around 1994.  John L G