pixelated black screen logging onto hosted

Priscilla_Ognenis Member Posts: 61 ✭✭
edited July 2020 in Accounts Hosted
Please see screenshot of what has been happening the last couple of days we have tried logging on.  We get through launching our account only to find that once it goes through the steps establishing and activating, the dialog box for loading our file and entering the password is incomplete (pixelated).  Rang support who said it was all fine at their end but could be "chrome" problem.  Works fine with firefox.  Tried clearing browsing history/cache etc.  They were going to email me with ideas to fix but have not heard back from them yet.  Any other suggestions for fixing this problem.  Thankyou.


  • John Graetz
    John Graetz Member Posts: 1,647 ✭✭✭
    edited July 2020
    Hi Priscilla.  I don't have a solution to your problem, but I do have an alternative that you might like to try.  At one time I was having problems using Chrome (possibly because of a Chrome upgrade), so I switched to Opera as my browser for a period of time and that worked without any problem.  Opera apparently uses the Chrome platform, but having said that, it is obviously different in some ways.  From a Hosted perspective though, I had no problems using Opera and everything worked just like it did in Chrome.  John L G
  • Rav
    Rav Administrator, Reckon Staff Posts: 15,078 Community Manager Community Manager
    edited February 2017
    Hi Priscilla,

    Does this occur each time you attempt to log in with Hosted via Chrome?

    Also, just a thought.. which version of Chrome are you running at the moment? Are there any updates available?

    Here's a screenshot of mine with the version number

  • Priscilla_Ognenis
    Priscilla_Ognenis Member Posts: 61 ✭✭
    edited January 2017
    Hi Rav, thanks for your reply,  yes I moved to chrome after the other browsers started to freeze, reckon also recommended chrome.  My version has been updated to "Version 57.0.2987.8 dev (64-bit)" so I am not sure if coincidentally this problem has only started since the update in the last week.
This discussion has been closed.