backup limit not working

Jay GarlandJay Garland Member Posts: 151
edited November 2017 in Accounts Hosted
I've set my backup limit to three (3) files.

image

However (and could it be because I'm choosing to append the date at the end of the file name?) it's not deleting any copies automatically as you can see.

image

If appending the date at the end of file name is causing this problem, then how about the IT people modify the software so only three files are saved as per the settings? Going in and manually cleaning up old backups is an unwanted task.

Comments

  • Big HatBig Hat Accredited Partner Posts: 102
    edited April 2017
    Hi

    This feature only works in Reckon Accounts Hosted when you stay in the online session.

    The easiest way to resolve would be to highlight each file then do a CRT D to delete each file
  • Jay GarlandJay Garland Member Posts: 151
    edited November 2017
    Yes - that's what I've done. It would be good though if it was able to delete all but the most recent three as per the settings! It would save me a bit of CTRL + D strokes!
Sign In or Register to comment.