Accounts Hosted 2017 R2 not launching

JO-ANNEJO-ANNE Member Posts: 196
edited July 2019 in Accounts Hosted
Client has updated Reckon Accounts hosted file to 2017 R2, when i try to access it, I click on launch accounts 2017 R2 but the file is trying to open up in 2016 and I get an error message saying the file has been ugraded.

Comments

  • RubenRuben Member Posts: 17
    edited July 2017
    I have the exact same problem. I have been using 2017 R2 seamlessly for the last few days and all of a sudden I'm locked out. Very frustrating as i need to get my EOM statements emailed out. I have tried several times including "logging off remote sessions" and trying again. I am definitely clicking on the 2017 icon however it says on the error message I'm trying to open 2016.
    image
  • RavRav Administrator Posts: 10,906 Administrator
    edited July 2017
    Hi Jo-Anne and Ruben, I've just checked in with the support team on this issue. It's usually caused by the file not being logged off properly (File > Exit), going back to the 2016 version either on a seperate tab or simply clicking the wrong button. Jo-Anne, can you please go into the Hosted control panel and close all active remote sessions you see in there and then logout (not just close the browser window, use the logout option). Close your browser and then log back in, ensure that you're selecting the 2017 button. Ruben - you mentioned you've been doing this, is this still occuring for you?
  • JO-ANNEJO-ANNE Member Posts: 196
    edited July 2019

    Hi

    Yes I have resolved the issue. You have to log off remote sessions and the click on log off user under User sessions on the RHS it should then say no user under this account logged in.

    then it should work. It did for me


    thank you



  • RubenRuben Member Posts: 17
    edited July 2017
    Hi Rav,
    I tried that several times last night and it didn't work for me however logging in tonight it all seems to be fine.
    Thank you
Sign In or Register to comment.