Terminate employees screen defaults to year 1899 and will not move to next screen with current date

Sharon SalpighidisSharon Salpighidis Member Posts: 3
edited January 2018 in Payroll Premier
Terminate employees screen defaults to year 1899 and won't move to next screen

Comments

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited July 2017
    Hello Sharon,

    Welcome to the Reckon Community.

    The date you refer to is the Date on the final screen?


    Please check:
    • the date of the last pay run 
    • your computer has the correct date setting.
    image


    Then rebuild your data file (care: this may take a while)


    Hope this helps.



    regards,
  • Sharon SalpighidisSharon Salpighidis Member Posts: 3
    edited January 2018
    I'm afraid this didn't help. Whenever I try to overwrite the 1899 date with a more current date, either using the arrows or typing in the date, it will not let me move past the date field.
  • ShakirShakir Alumni Posts: 82
    edited January 2018
    Hi Sharon, thanks for reaching out to us.

    Request you to call our technical support ( 1 300 137657) so that we can look into your database and troubleshoot for the resolution.

    Regards
    Shakir
  • SharonSharon Member Posts: 2

    Hi Sharon & Shakir,

    I've had a similar problem with the 1899 date & non-responsive next button in Reckon Accounts Premier 2020 R2P and found that it was because in our PC Windows Settings \ Time & Language \ Region, the Regional format data short date format we were using was "dd-mmm-yy". If we changed this setting to match Reckon "dd/mm/yyyy" the Terminate employee calendar defaulted to the current date instead of 1899 and we were able to Terminate employees as normal.

    A data rebuild & clean install were not required and we changed our Regional settings back once the Termination was processed.

    Regards,

    Sharon

Sign In or Register to comment.