Log in issue with accounts hosted after password change

Alex JeffriesAlex Jeffries Member Posts: 23
edited October 2017 in Accounts Hosted
I'm trying to log in this morning and can get past the first log-in screen into the dashboard but when I click on Launch Accounts 2017 R2, I get a black screen which says "The system could not log you on. Make sure your user name and domain are correct, then type your password again. Letters in passwords must be typed using the correct case."  I've triple checked my credentials are correct but I can't get past the dashboard, so I assume it has something to o with the domain? It defaulted to QBI... Any ideas please?  

Comments

  • RavRav Administrator Posts: 9,768 Administrator
    edited October 2017
    Hi Alex,

    Are you able to log off the active sessions located in the Hosted control panel under "Log off Remote Sessions" and then log out.

    Close your browser and then try again. Does the issue persist?
  • Alex JeffriesAlex Jeffries Member Posts: 23
    edited October 2017
    It says there are no remote sessions active because I'm technically not logged in.. I have also tried closing the browser and restarting my computer, none of which have worked. 
  • RavRav Administrator Posts: 9,768 Administrator
    edited October 2017
    No worries, thanks for checking,

    Just to eliminate any errors with the input of the password, can I get you to please try changing the password from the login screen prompt and then try to login one more time after that.

    Let me know how you get on
  • Alex JeffriesAlex Jeffries Member Posts: 23
    edited October 2017
    Thanks Rav, but it's still not working... 
  • RavRav Administrator Posts: 9,768 Administrator
    edited October 2017
    Hmmm.. ok, I think it might be best that one of our Hosted technicians take a look at what's causing this for you. Can you please give us a buzz on 1300 799 150 when you've got a chance for a chat?

Sign In or Register to comment.