expense not showing in P & L

LisaLisa Member Posts: 4
edited May 2018 in Other Reckon Products
expense not showing in P & L but is showing properly in bill and on Account Fast Report from COA's

Comments

  • RavRav Administrator Posts: 10,783 Administrator
    edited May 2018
    Hi Lisa,
    Does the report have the correct date range?
  • LisaLisa Member Posts: 4
    edited May 2018
    Hi Rav,
    Yes the P&L and the fast report are both for last financial year. Accountant picked it up whilst completing financials. There are a couple of other issues like this but thought I would work on one issue which will hopefully explain the rest
  • gazza73gazza73 Accredited Partner Posts: 1,438 ✭✭
    edited May 2018
    IS the item possibly linked to a NON P&L account like in the Balance Sheet or something,  or to a P&L account marked as inactive and therefore not showing on P&L reports?   Have a good look at the COA account in question and see if it is in fact on the P&L, and then check that there are no FILTERS on your P&L report limiting what content is chosen for display

    Gaz
  • LisaLisa Member Posts: 4
    edited May 2018
    Hi Gary,
    Lisa Waywell here.
    I wish it was that simple. There are 8 other transactions to same account from same supplier that show in P&L. You know me, I can usually work this stuff out. This one has me baffled
  • LisaLisa Member Posts: 4
    edited May 2018
    Thank you both for your assistance. Finally worked out the issue. We have a number of companies. All on accrual basis except for one, the one I was asking about. Basically the reports were set to Cash and that is why transactions weren't showing.

    Have a great day
  • gazza73gazza73 Accredited Partner Posts: 1,438 ✭✭
    edited May 2018
    Trust a good accountant like you to spot that!   Well done Lisa!      Thanks for feedback - definietely was a trap for us technical-minded chaps....

    Cheers,   Gaz
Sign In or Register to comment.