Since downloading 2018 Reckon Accountant Premier I get a pop up window Internal Error occurred MAPI

Steve BaskervilleSteve Baskerville Member Posts: 1
edited March 27 in Accounts Business Range
Since downloading 2018 Reckon Accountant Premier I get a pop up window Internal Error occurred MAPI 80040119 at line 921 in sendermail.cpp this occurs when trying to send an invoice

Comments

  • Orkun EvrenOrkun Evren Member Posts: 92
    edited February 2019
    Unfortunately this is an old problem popping up in different forms Steve

    Quite a few of us have been having this issue for a number of years and Reckon workaround was to first try running both outlook & Reckon as administrator. This does work but then poses lots of other weaknesses and problems.

    There is a stack of information on this the below link about it and a request from a moderator to send screenshots of system setup to them if all else fails but don't hold your breath.

    https://community.reckon.com/reckon/topics/-mapi-error-code-00000000-0-at-line-921-in-sendmail-cpp?u...

  • ZappyZappy Accredited Partner Posts: 4,652 ✭✭✭
    edited March 27
    How do I run Outlook as Administrator by default? 
  • Acctd4Acctd4 Accredited Partner Posts: 898 ✭✭
    edited March 27
    Hi Kevin

    Right-click on the Outlook icon to access Properties & the option is on the Shortcut tab under "Advanced"   :)

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    https://www.accounted4bs.com/

  • ZappyZappy Accredited Partner Posts: 4,652 ✭✭✭
    edited March 27
    Sharon I want to set this as the default and its asking me to do this every time. Can you recommend anything? 
  • Acctd4Acctd4 Accredited Partner Posts: 898 ✭✭
    edited March 27
    As far as I was aware I thought this was to set it as default (as opposed to just right-clicking on the icon & selecting "Run as Administrator" for that session only) ?

    So you've ticked the option under the Properties & it's not defaulting ?  Hmm ... unfortunately, the tech-y side isn't really my forte so not sure I can be of any more help on that one ....

    Maybe a Google search ...?

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    https://www.accounted4bs.com/

  • ZappyZappy Accredited Partner Posts: 4,652 ✭✭✭
    edited March 27
    Shaz no, that's not correct. Google search? I thought THIS is where the reckon experts hang out? Hmmmm
Sign In or Register to comment.