Company details on invoice

KevinKevin Member Posts: 3
edited July 2019 in Reckon One
I have Reckon One. I have selected for the client's and my company details to appear in the invoice, for this I have gone to the invoice page>manage template>products and services invoice/manage. I don't get prompted to enter my company details. The only place I can see my address is under my profile but it only has one line and no matter what I put it deems it incorrect. Where do I enter my company details?

Comments

  • edited July 2018
    Hi Kevin. Go to settings. General. Company information I think it is called. First tab on the top left. Kind regards Kim Chapman
  • TedTed Member Posts: 46
    edited July 2019
    Try Settings › General › Book settings

    Then fill in the following four tabs that appear across the bottom of that page....

    General Details | Legal Address | Physical Address | Contact details


    It is the Physical address and not the Legal address that display on my invoices.
  • KevinKevin Member Posts: 3
    edited July 2018
    Ahhhhhh, and then there was light!!!!!
    Thank you very much!!!!
  • KevinKevin Member Posts: 3
    edited July 2018
    Both Kim and Ted
Sign In or Register to comment.