Reckon one GovConnect - Setup Errors

SophieMurraySophieMurray Member Posts: 3
edited August 2018 in Reckon One
We have 3 log ins for our Reckon one account and one book. 
A colleague of mine successfully set up the Reckon one Gov Connect and is able to use it fine. The other to accounts followed all the instructions for set up but get the error message 'something went wrong' come up  at the top of the screen 5 times everytime we go into gov connect in reckon one. 
No matter what we do we can't change any settings. We have tried sorting this out with the Support team with no luck other than being held on hold for hours before the phone is answered. Hoping this will be quicker. 

Comments

  • RavRav Administrator Posts: 9,871 Administrator
    edited August 2018
    Hi Sophie,
    Did the colleague who set up STP successfully, share the STP entity from their Reckon Portal account to the others by following the sharing instructions listed below?
    HOW TO SHARE YOUR RECKON GOVCONNECT STP SERVICE WITH OTHER USERS

    If not, what process did the other two account holders follow to try and get this set up?
  • SophieMurraySophieMurray Member Posts: 3
    edited August 2018
    Rav, you are the best!! Problem solved :D 
    Posting on the forum was so much easier and less time consuming that the phone support team. 

    THANK YOU!! 
Sign In or Register to comment.