$1200 Victorian Government rebate with approved Reckon software solutions. CLICK HERE FOR MORE INFO.

Reckon 2019 One Step Update fail

Keith JohnstonKeith Johnston Member Posts: 2
I have installed the 2019 program and used one step update sucessfully the day of the install. The next day however the one step update does not update the prices. The paid technical support staff suggesed I uninstall and reinstall the program which works but I don't wish to be doing this each day.


  • LukeLuke Moderator, Reckon Staff Posts: 281 Moderator
    edited October 2018
    Hi Keith,

    You certainly shouldn't need to uninstall and reinstall to resolve this issue each time.

    Could you please close out of Reckon Personal Plus > right-click on the icon on the desktop > Properties > Compatibility tab > Tick the box 'Run this program as an Administrator' > Apply > OK

    Then try again.

    Please let me know how you go.

  • MaxMax Member Posts: 3
    edited November 2018
    Hi Luke,
    I have the same problem, purchased an upgrade from Quicken 2012 as I have a large number of stocks to update prices at $220 for a one off fee. It seemed to work the first time if the stock was on a watch list.
    After that it stopped working, I tried your advice and switched to administrator, no change, still not working.
    Regards Max
  • RavRav Administrator Posts: 10,062 Administrator
    edited October 2018
    Hi Max,
    To clarify are you now using the current 2019 edition?

    Is this affecting all your shares or a select few?

    There's some detailed info in this KnowledgeBase article in remedying common causes of share price update failures which might be worth taking a look -

    Share Prices are not updating?
  • Keith JohnstonKeith Johnston Member Posts: 2
    edited October 2018
    Hi Luke,

    Thank you very much for this solution. I have tested it today and the updater is now working. 

    Regards Keith.
  • MaxMax Member Posts: 3
    edited October 2018
    Hi Rav,
    I am using the 2019 edition, purchased this week. 
    I did retry logging in as the administrator and it does update now, so that has fixed the problem.
    I only issue now is it updates the prices but doesn't record the day gain or loss, leaves this column blank.
    If that could be fixed it would be great.

  • John CampbellJohn Campbell Member Posts: 239 ✭✭
    edited November 2018

    To get the day gain/loss, you need to set the report for the last date the share prices were available. Eg if you update the shares on Friday morning, you will get price updates only to Thursday. You need to check the report is being given for Thursday's date and not Friday's date.
    If you update the shares at 9pm on Friday, you should get prices updated for today and the day's gain or loss should automatically appear.
    If it doesn't, it sometimes helps to close RPP and reopen again, as sometimes the finalisation of the share price update operation does not run to completion. (another of those non-existent bugs in RPP) Check security detail view that prices are available.
  • MaxMax Member Posts: 3
    edited November 2018
    Thanks John, I tried closing the RPP and then reopened and the prices match the ASX. Also the day gain /loss then shows the correct amount.

Sign In or Register to comment.