deposits

BarbaraBarbara Member Posts: 2
edited November 2018 in Accounts Business Range
I am still using Reckon premier (not online). I content got a bit big so I started a new file. since then when I enter a payment from a customer I cant get it to go directly into deposits without having to go in manually and create a deposit. This is annoying as it adds steps .

Comments

  • Tanya BriggsTanya Briggs Member Posts: 63
    edited November 2018
    In your Preferences (Edit, then Preferences, then Sales & Customers) untick the Use Undeposited Funds as a default deposit to account.
  • BarbaraBarbara Member Posts: 2
    edited November 2018
    Thanks Tanya, how easy was that, I had looked in preferences and couldn't find it, I even asked my local quickbooks advisor and he told me it wasn't possible any more.  Thanks so much for your reply
Sign In or Register to comment.