Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

Emailing from different companies - uses one email address

Sally GoldnerSally Goldner Member Posts: 3
I have different companies and have different emails for invoices, payslips etc for sending from each company in company/company information e.g.

Company 1 [email protected]
Company 2 [email protected]

etc

I am using Microsoft outlook (2016, but this happened with 2013 as well) and Reckon Accounts plus 2018 on desktop (not hosted/cloud etc)

However, all emails for all companies are sending from [email protected]

The only way to change this is disconnect from the internet, send and the emails are in my outbox. I then change the "from" address in outlook and re-establish my internet connection. I find this time-consuming and inefficient.

Aim: use the send from email address as per each company.

Reckon hive mind, over to you. :)




Comments

  • SpillySpilly Member Posts: 212
    edited August 15
    You simply can not (the most efficient way). 

    Switch profiles in outlook. prior to sending from company a or b.

    1. In Outlook, Click File > Account Settings > Change Profile.

    2. Outlook will close. You'll need to start Outlook again manually.

    3. The next time Outlook starts, it will display the Choose Profile Dialog.


  • SpillySpilly Member Posts: 212
    edited January 2019
    This may or may not work, as it may use the default profile to send.
  • Sally GoldnerSally Goldner Member Posts: 3
    edited January 2019
    Sadly no luck; still used default.
  • Kellie CockerellKellie Cockerell Member Posts: 25
    edited January 2019
    Hi
    Under preferences, online, company preferences, do you have display each email before sending ticked?  This will bring up each email in outlook before sending so you can change the from address.
    I am the same with multiple companies & email addresses, this is the only way I could get it to work for us.  Could be annoying if you have bulk invoice/statements but may be easier than what you are already doing.
    Kellie
  • Sally GoldnerSally Goldner Member Posts: 3
    edited January 2019
    Kellie

    Although the email displayed is the one I want to use, it still tries to send from the (default "company1").
    Tries is the operative word; it actually doesn't send and I get a message in outlook about MAP error code line 947.
  • Kellie CockerellKellie Cockerell Member Posts: 25
    edited January 2019
    Have you done a search the map error on here?  Can't recall if I fixed that error or if it fixed itself with upgrades of reckon/outlook.  We have had a lot of mucking around with emails from this system, seems to have settled for now. Good Luck.
  • Robert SmeallieRobert Smeallie Member Posts: 85
    edited January 2019
    Hello all,

    The email address you are sending the email to does not determine the email account you use to send it. If you want to send emails from different email accounts then you have to change the default email account from one to another which is done by changing your user profile. Refer Tim's reply earlier.

    Robert Smeallie
  • SpillySpilly Member Posts: 212
    edited January 2019
    Another option. Add a new windows users ‘company2’ then setup outlook with company2 email address (maybe just as a sending profile only) switch windows users as required.
  • edited April 11
    If you are running both email accounts in one outlook with one as the default.

    Try sending the invoices from default company A - with company A email as default - then go to accounts settings and change the default emailto the company B, then send your emails from Company B.
Sign In or Register to comment.