On the server we are getting Error: Last error is 12039

Orkun EvrenOrkun Evren Member Posts: 92
edited April 30 in Accounts Business Range
We have a server running Windows Server 2012R2 which is basically a data server for our Reckon Accounts data file only. It was running Reckon Accounts Enterprise 2019 and we did have this error and the message " Reckon Accounts is Expired " showing but we ignored it as we had no need to run Reckon Accounts on the server. 

With 2020, I installed and tried to activate and it actually came up with accounts is activated but then first login, this error came back. 

Through the activate Reckon page in the software I try and activate and it says Thank you for activating your reckon product and the error code pops up ( screenshot attached ) and then when I close that I get Reckon accounts is expired screen ( screenshot attached ).

Product information is all correct - Product, Reckon Customer ID and Installation key, however Licence information appears to be expired.

Normally this is not an issue but I am going in for urgent surgery next week and will need to access the server remotely and will need to work on the company file from home so now need to find a solution.imageimage

Comments

  • Orkun EvrenOrkun Evren Member Posts: 92
    edited April 30
    Rav ??????? Any Reckon representatives ? 
  • Eric MurphyEric Murphy Member Posts: 120
    edited April 30
    I'd be contacting their tech support for something like this, I highly doubt the forum manager can do anything here. Particularly since you've mentioned its urgent, you probably should have done this already. All the best for your surgery.
  • Orkun EvrenOrkun Evren Member Posts: 92
    edited April 30
    Thanks Eric but tech support has not been very positive for me in the past so some problems if they don't actually pose a problem are just easier left alone. I expect with Covid issues and Jobkeeper confusion the tech support will be substantially busy and was hoping to avoid hours on hold. There was no harm in hoping someone had seen this previously and had come across a fix. 
  • Brad GriffinBrad Griffin Member Posts: 6

    Hi All

    Has anybody been able to work through this issue? Am getting the same error.

    Am still waiting on a response from Support 😤

  • Orkun EvrenOrkun Evren Member Posts: 92

    Brad, I got nowhere with this but managed a work around. You have to call them up and refresh licence over the phone and it gets rid of the error messages. The only problem is you have to do that with every upgrade. For some reason you cannot refresh the licence on line.

  • Brad GriffinBrad Griffin Member Posts: 6

    Thanks Orkun. Was just in the process of doing this as something to try. Appreciate the response.

Sign In or Register to comment.