Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

CMN.ATO.GEN.XML01

Trish AndersonTrish Anderson Member Posts: 3
edited August 27 in Other Reckon Products
I'm trying to lodge an individual return that shows no errors until the pre-lodgement. "The message did not pass XML validation. Please contact your software provider. (CMN.ATO.GEN.XML01). Can anyone help?

Comments

  • tony.sestotony.sesto Member Posts: 2
    edited July 15
    the system does not like decimal places.   make sure all schedules are rounded whole numbers
    elite tax is allowing decimal places this year, it has made our lives hell !!
  • Trish AndersonTrish Anderson Member Posts: 3
    edited July 15
    It turned out to be lump sum super needed a "0" in one of the boxes.There wasn't an error but did my head in....it was quite a busy return! 
  • Sarah Jade CollinsSarah Jade Collins Member Posts: 1
    edited August 27
    I have that problem too.  Both clients are partners in a partnership.  I am wondering whether that has something to do with that.  Trish, where is the lump sum super box you need to enter a "0" in?

  • Trish AndersonTrish Anderson Member Posts: 3
    edited July 16
    It was at item 8 lump sums from super. There needed to be an entry in each box.
    Maybe today's update fixes it for you.
  • Glenn HumphreysGlenn Humphreys Member Posts: 6
    edited August 27
    Sarah - I have same issue as you and they are all partners of a partnership which i think must be the issue but I can't resolve it - did you have any luck ??
Sign In or Register to comment.