Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

STP App

Philip HealyPhilip Healy Member Posts: 3
edited August 31 in Reckon Payroll App
I have the STP app and it doesn't recognise my email or password. When I go to the forgot email to reset it says Reckon doesn't have the email and I can't set up a new account because the ABN is already set up. How do I continue the STP?

Comments

  • RavRav Administrator Posts: 10,736 Administrator
    edited July 28
    Hi Philip,
    The examples I've come across of this is due to either logging in with an email address/password that is different to what was used when the account was first created or alternatively, a typo being made in the email address when the account was created initially.

    Can you let me know the ABN that you have previously registered to your STP app account?
    Also, is the email address for your app account the same one that is registered to this Reckon Community account?
  • Philip HealyPhilip Healy Member Posts: 3
    edited August 31
    Thanks Rav, Our ABN is 13 092 062 372 and the email used should be the one with Reckon.
    Cheers, Phil
  • RavRav Administrator Posts: 10,736 Administrator
    edited July 28
    Thanks Phil.
    Just had a look and yes the word 'group' had a small typo in it when the account was first created. This is why when you were logging in with the correct email address the app is treating it like a new account.

    I've corrected the spelling mistake in the email address now which should solve this. Just close the app in full ie. swipe it away from your running apps and then open it back up & login.
    It should let you back into your normal account but let me know how you get on.
  • Philip HealyPhilip Healy Member Posts: 3
    edited July 28
    Thanks Rav, working again. Thanks for the prompt service.
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 5
    Hi Rav, I'm hoping you can help me like you did Phil.  STP app worked fine for Mar & Apr pays and BAS portal shows accurate figures as entered through STP app. I couldn't remember login details for May and when I login now, no employees nor history appear - I may have mucked up the GST branch somehow. Also Settings indicates that I need to complete a one-off notification to the ATO about your software ID, when I had already done this in March. 
    I've tried to phone reckon but recorded message advised to use community.
    Cheers, Fiona
  • RavRav Administrator Posts: 10,736 Administrator
    edited August 6
    Hi Fiona,
    Can you let me know the ABN that you have registered to your STP app account?
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 7
    ABN is 91378293001
  • kym verheyenkym verheyen Member Posts: 4
    edited August 7
    Hi Rav. I am having the same issue.  I have always used the touch ID to access the app.  My phone didn't accept my touch ID last week and I had to login with email and passcode.  I must have made an error in my email address when I set the app up as I can not reset the passcode as the email address is incorrect.  I have set up the correct email address [email protected] but can't attach the company ABN 51162131571.  Can you transfer the account to this new email or update my old account with the correct email address please.  I need to correct a pay in last financial years records. Thanks Kym
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 12
    Hi Rav, have you had a chance to look into this yet?
    Fiona
  • RavRav Administrator Posts: 10,736 Administrator
    edited August 14
    Hi Fiona, I'm really sorry for the delay in getting back to you on this one.
    I've just checked it out and believe this should be resolved for you now. Can you please logout of the app (if you're still in) and then close the app in full ie. swipe it away from your running apps.
    Open it back up and login as normal. You should see your usual account but let me know how you get on.
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 14
    Thanks Ravi,
    Yes working now so can process pays.
    Thanks again for fixing this.
    Fiona
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 30
    Hi Ravi, have gone to process August pays and login asks for company name or ABN and then loops back to login or asks if we have another branch number.
    ABN is 91378293001.
    Can you please fix this again.
    Thanks, Fiona
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 31
    Hi Ravi, All good.  When creating account, I must have entered email address incorrectly with a ".au" after gmail.com so if I now login using this non email address, the login works.
    Cheers,
    Fiona
  • Fiona TibballsFiona Tibballs Member Posts: 8
    edited August 31
    Hi Ravi, All good.  When creating account, I must have entered email address incorrectly with a ".au" after gmail.com so if I now login using this non email address, the login works.
    Cheers,
    Fiona
Sign In or Register to comment.