STP app doesn't login on new phone

KevinKevin Member Posts: 15
edited August 26 in Single Touch Payroll App
Hi I bought a new Android phone. Its running android 10. I downloaded the latest STP app (blue icon) I get to open it, it ask for login and password I enter it with right password and login but the app just gives a balnk screen with an indefinite spinning circle "thinking" icon...It never logs in.... it's supposed to go to the page to send me a two factor authentication request but it never gets to that page. I've restarted phone, uninstalled app and reinstalled a few times, and still no joy I've tried logging in a third phone (very old galaxy note 4) and it logs in ok. Any ideas what I can do? image

Comments

  • RavRav Administrator Posts: 10,933 Administrator
    edited August 24
    Hi Kevin,
    Can you try the following steps -
    Close the app in full ie. swipe the app away from your running apps
    Go into your phone settings; Settings > Apps > Reckon STP > Clear Data

    Open the app back up and login. It should do the trick and let you through but let me know if you still have trouble after this.
  • KevinKevin Member Posts: 15
    edited August 26
    That works. Thanks
Sign In or Register to comment.