STP

HazelHazel Member Posts: 12

I have uploaded weekly my payroll to Single Touch and always record what I upload. I have gone to report on my BAS and the total figure in QuickBooks no longer matches what I uploaded. How do I fix this.


Thanks


Hazel

Comments

  • Kris_WilliamsKris_Williams Member Posts: 1,086 ✭✭

    Are you able to identify the amount- it’s not the date of the last pay by any chance? A bit hard with so few details.

  • HazelHazel Member Posts: 12

    It was a pay run in august. From what I have managed to work out it has affected 5 different pays in that period

  • Kris_WilliamsKris_Williams Member Posts: 1,086 ✭✭

    Do you have the reports printed out for each pay? I would first of all make sure they are all still the same

    happy to assist by phone 0415940843

  • HazelHazel Member Posts: 12

    I have the payslips that I print out each time. I have printed out the audit trail report discrepancy. They are the same as the printed payslips printed out except for 1 minor error on 1 employee where the super the employer pays is different by $2 - that seems like another issue.


    I made 1 change before I uploaded the single touch run but that matches the report.

  • Kris_WilliamsKris_Williams Member Posts: 1,086 ✭✭

    I don’t know what reports you are comparing, but what I do is look at the totals on the reckon payroll report up to now and then go to gov connect and compare those totals shown on the last submission

  • HazelHazel Member Posts: 12

    I compared report to mygov the totals for year to date match just not monthly. This puts my BAS out though. QB is a difficult child

  • HazelHazel Member Posts: 12

    Hi Kris

    Can you tell me how I can check for this problem so I can prevent it occuring again

  • Kris_WilliamsKris_Williams Member Posts: 1,086 ✭✭

    It may have to do with the dates, the date paid determines what month the wages go in.

    as I said I’m happy to help - 0415940843

Sign In or Register to comment.