Error loading ABA files Auregfind error

WendyWendy Member Posts: 25

Hi everyone

I am having trouble creating ABAs- i get the Auregfind error and previously posted work arounds are not working. Has anyone had this issue recently? and how did they resolve it please?

Comments

  • MarioMario Reckon Staff Posts: 58

    Hi Wendy,

    We have a help article on resolving the auregfind error- in most cases it is resolved by removing characters from the company name.

    Please click here to view it.

  • WendyWendy Member Posts: 25

    HI Mario


    sadly my director has tried all 3 of these work arounds with no luck-any other options?

  • MarioMario Reckon Staff Posts: 58

    Hi Wendy,

    Here are some steps to help isolate the issue:

    1. Try using the sample file or create a dummy file and try to create an ABA file with it. Does that also give you an auregfind error? If no, it indicates that the issue is specific to your data file and not the installation.
    2. In that case, verify and rebuild your file(ensure a backup is taken before rebuild). Temporarily change the company name- enter something like ABC etc. and try to create an ABA file. If it creates successfully, it indicates that it is an issue with the company name. Undo the ABA file, enter the company name correctly and then try creating your ABA file again.

    Please let me know if you have any issues.

  • WendyWendy Member Posts: 25

    Thanks Mario

    We will give this a go and let you know. Appreciate your time.

  • WendyWendy Member Posts: 25

    We are able to view aba. on other machines on network but this machine is only one with the error.


    Any other ideas as above has not worked

  • MarioMario Reckon Staff Posts: 58

    Hi Wendy,

    If you are able to create and view ABA files on all other machines expect one, it is likely that the issue is linked to the permissions or some kind of corruption on that computer only.

    I recommend reviewing all your permissions and sure they are set correctly, and/or Try using the administrator account, and run the program as administrator too.

    If that fails, you may consider performing a clean uninstall-reinstall of Reckon Accounts

    (Note: if you use a terminal server/windows server, you may need to seek assistance from your IT administrator to check permissions)

Sign In or Register to comment.