STP App Error

I am trying to set up this STP account and I get to the point where you select the ABN (note this is not my ABN but it makes no difference what ABN I use it comes up with the same error).

When I try to click next it keeps bringing up an error (as pictured). We are running iPadOS 14.3, I just updated in case this was the issue. We are also running the latest version of the Reckon STP app.

I have closed the program manually, restarted the iPad, reset all the settings on the iPad, deleted the app and reinstalled it and still nothing. When I reinstall it just loads straight back up to the screen pictured above, it doesn't even ask me to relog in or anything.

We have 14 other log ins that have been registered and lodged through this iPad so not sure why it has stopped working all of sudden.

Comments

  • RavRav Administrator Posts: 9,861 Administrator

    Hi @AllwoodRyan

    That's certainly a scary looking error message 😧. Ok so this appears no matter what ABN you try to enter into the app on this particular account?

    You've been through a fair bit of troubleshooting already which is great. I notice you're on a mobile data connection in the screenshot, I'm assuming it doesn't make a difference but do you receive the same error on Wi-Fi as well?

    The only other thing I can think of at this stage is to delete this new account entirely from my end and then you recreate it in the app. Are you ok with that? Is the email address for the app account in question under the same email address that your Community account is under?

  • AllwoodRyanAllwoodRyan Member Posts: 2

    Perhaps there was an internet connectivity issue yesterday either through the WiFi or on mobile data because It is working today Rav..! How frustrating

    Thank you for your response

  • RavRav Administrator Posts: 9,861 Administrator

    Glad to hear its working again and thanks for letting me know 👍️

Sign In or Register to comment.