YTD Figures incorrect

Manxie017Manxie017 Member Posts: 3
edited September 14 in Single Touch Payroll App

Hi, I am preparing to migrate, however, note that the YTD figures are incorrect in my STP App. for one employee. I pay 3 employees each pay and the other 2 are correct. I employee is missing one payment in their YTD figures, however, there are 8 pays showing as Done in payruns but she has only 7 on her YTD. Other employees are fine so doesn't appear to be an issue with a payrun. Thank you for any suggestions.

Answers

  • Joseph LiJoseph Li Member Posts: 464 ✭✭

    After migration to Payroll App you can modify that employee’s initial YTD to the correct figures.

  • Manxie017Manxie017 Member Posts: 3

    Thanks, was wanting to know why this had occurred so I could fix whatever the issue is. If it is just a glitch then I can amend - haven't ever had this issue before. Appreciate you taking the time to answer.

  • Joseph LiJoseph Li Member Posts: 464 ✭✭

    As old STP App has been retired, it is probably not worthwhile to investigate. I suppose you have already finalised FY 2021 in the old STP App.

  • Manxie017Manxie017 Member Posts: 3

    Yes, last year is finalised and was ok and have migrated to new app, which went well. Only found it as was checking YTD for the first 2 months (that I did on STP app) was correct. So will update it manually and check each quarter to ensure YTD is correct, which I didn't have to do before. Hopefully just a computer glitch - as my figures went to ATO just didn't want to double-up. Thank you again.

Sign In or Register to comment.