Still not Working!!!!!

Glen ArnottGlen Arnott Member Posts: 3
edited April 2017 in Accounts Hosted
We still have no access to Accounts hosted, i spoke to technical support twice yesterday and have a reference number, after a lot of failed attempts i finally managed to successfully log in only to find the "Q" drive which is where our company file is supposed to be located, the first time I spoke to support I was told that the problem would be rectified within 1/2 to 1 hour, then when I rang back 2 hours later I was told that it would be rectified within 2 hours and we would receive an email when the problem was solved, to my complete surprise I have started my computer this morning to find no email and still no access to my company file!!!! how bizarre!!!!. Yesterday I could see a "B" drive with nothing in it but this morning i see no drives at all, so effectively we have gone back wards.

Need a resolution to this soon please????

Comments

  • rachelrachel Member Posts: 4
    edited September 2014

    I have same issue GA as yours above.  I can not locate my file anywhere and even after following further steps as posted on support to 'keep looking' until you find the latest one - - well it's still not clearly there - there is a problem.

    So from your advice above does this mean that everyone single person that has the same issue has to ring customer support and they physically find your file? Can you elaborate more on what they told you (as I have had no luck with customer support)

    I was just hoping that this morning it just magically appeared - but not luck!  I am just banking on an email to come through to say they are doing more system maintenance and the service will be down - I will be happier with that to be able to fix the problem as I am in panic mode with our last entries being back in June for invoices and last bank rec shows April - clearly I am more up-to-date then this.

  • Cathy O'HardingCathy O'Harding Member Posts: 21
    edited September 2014
    I'm the same and I am on the phone to tech support now but clearly they haven't started as yet!!! I was on the ph at exactly 830am seriously they need to fix this in a hurry! They have restored a file of mine from May!!! I suppose it's better than the last time when I lost 12mths worth of work!
  • royce deereroyce deere Member Posts: 10
    edited September 2014
    Same problem here as well, when we finally did get in yesterday (only 1 of 3 users) found that data had been lost back till April, even though we had done a back up last week.  I was told by support I must have saved something wrong.  Now this morning can't even log back in again.  A very big joke indeed
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Hi Glen,

    I'm sorry that you are experiencing this problem, a problem that some users are experiencing.

    Here are the steps you need to try:
    Firstly, logoff Hosted and close your browser.
    Wait 10 minutes
    Log back on.
    Do you see your Q drive?

    If not, try these steps again, but if you continually do not see your Q drive you will need to call Techincal Support. 

    I'm sorry for the inconvenience this issue is causing you.


    regards,
    John



  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Hi Royce,

    I'm sorry that you are experiencing this problem.

    Some users are finding that the new version of Reckon Accounts Hosted is opening an old file.  This may happen under some circumstances and is not affecting everyone.

    You should do the following:

    Examine all Folders and Shared Shortcuts in your Q-drive for files.  When you find your company file, take note of the date alongside - the date last saved.  If it is not the latest date of access, keep looking until you find the company file with the correct latest date accessed.  

    If you cannot find your latest accessed company file then you will need to contact Technical Support.

    I'm sorry for the inconvenience thisissue is causing you.  



    regards, 

    John.

     

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Hi Glen,

    I'm sorry that you are experiencing this problem, a problem that some users are experiencing.

    Here are the steps you need to try:
    Firstly, logoff Hosted and close your browser.
    Wait 10 minutes
    Log back on.
    Do you see your Q drive?

    If not, try these steps again, but if you continually do not see your Q drive you will need to call Technical Support. 

    I'm sorry for the inconvenience this issue is causing you.


    regards,
    John



  • rachelrachel Member Posts: 4
    edited September 2014

    UPDATE: I have been on phone for 1hr 48mins & even the support personnel could not locate my file.  It has been escalated to the IT department however this could take a further 2 days.  I feel sick to know we could have lost so much information (even after backing up) - however I have to say the support officer was so good and it must be horrible to be working there at the moment.

    So at this point we can still not work on our company file until further contact is made (2 days)

    JohnG - I could locate my Q drive as per your instructions - however all the files that I viewed and searched through contained data 4 months old....... I don't know whether to be happy I can actually log-in and have some data OR feel so sick that I may have to enter data back from that long ago.

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Thanks for the update Rachel,

    I'm sorry you weren't able to find the relevant file following this method.  Unfortunately now you have to rely on our IT to locate it and make it available.

    We are sorry for the inconvenience the shift to the new version has caused you.  Our IT is still working on these issues to restore normal service.  


    regards,
    John

This discussion has been closed.