Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

"Class" does not appear in Lists menu for in Accounts Enterprise 2014. Can anyone help?

BecBec Member Posts: 3
edited August 2019 in Accounts Business Range

Comments

  • Lup FLup F Member Posts: 16
    edited September 2014
    Have u turned class tracking on ?
  • BecBec Member Posts: 3
    edited September 2014
    How do you do that? 
  • NeilNeil Reckon Staff Posts: 108
    edited August 2019
    Go to Edit Menu > Preferences > Accounting > Company Preferences and tick 'Use Class Tracking'
  • Lup FLup F Member Posts: 16
    edited September 2014
    Menu    Edit>Preferences>Accounting >
    Select "Company preferences" Tab.
    Tickbox to use class tracking 


Sign In or Register to comment.