My mouse keeps jumping when I try to click on the icons on the Home page. I have a 64 bit processor

Angelika WeberAngelika Weber Member Posts: 2
edited August 2019 in Accounts Business Range
Home page, mouse jumps and won't let me click on the icons.

Comments

  • ZappyZappy Accredited Partner Posts: 4,431 ✭✭✭
    edited August 2019
    Might be time to change your mouse
  • MirkoMirko Alumni Posts: 2,054 ✭✭
    edited November 2015
    Sounds very strange Angelika. Have you tried to use another mouse or any other troubleshooting to try and isolate the cause of the issue? What version of Accounts are you using? Which Operating System? ^mirko
  • Anne BellAnne Bell Member Posts: 5
    edited December 2015
    Mine does the same.  Hit the shift key and then the tab and that works.  Someone else gave me hint some time ago.
  • Rosa Zardo-slaterRosa Zardo-slater Member Posts: 2
    edited October 2014
    I have had the problem too since the new update, and I use Google chrome.  Very annoying, as you have to be extremely careful when clicking on something, as invariably it ends up being another name, either 3 above, or 3 below the one you want.

  • ZappyZappy Accredited Partner Posts: 4,431 ✭✭✭
    edited August 2019
    Can you try another browser?
  • MirkoMirko Alumni Posts: 2,054 ✭✭
    edited November 2015
    With Chrome it might also be worth checking if there are any Video Card drivers available. New version of Chrome has made some changes with impact video performance. See my last post in this tread which also links to a Google Support note: https://community.reckon.com.au/reckon/topics/a-problem-with-chrome-browser

Sign In or Register to comment.