Issue with reporting using Home Inventory Manager

wolfie3128@gmail.com[email protected] Member Posts: 3
edited February 2017 in Accounts Personal Range
Successfully downloaded and installed PP2016 (including Home Inventory Manager module - Version 1.2.1.20) First time user of Inventory Manager. Started loading data to understand how module works. Went to print the two available reports and no "Sort" options available on screen to re-sort the data. Help text indicates there be "Sort" options available on screen for selection.

I am a Windows 7 User.

Would appreciate any assistance in understanding my problem.

Regards

Jim Rosser 

Comments

  • RavRav Administrator Posts: 10,790 Administrator
    edited February 2017
    Thanks for joining the Reckon Community Jim!

    Could you please upload screenshot just so we can see where you're at and the options available.

    Look forward to hearing from you

    Cheers
    Rav
  • wolfie3128@gmail.com[email protected] Member Posts: 3
    edited January 2016
    Hi Rav.

    Screenshot attached for the Inventory Value Summary Report. The Inventory Detail Report looks similar in the top section with no "Sort" options. I also notice the "Expand" and "Collapse" buttons appear halfsize. 


    image


    Regards

    Jim

  • Alex TanAlex Tan Member Posts: 141
    edited February 2016
    Hi Jim,

    Please try to maximise the window to see if the buttons appear correctly, if this works then the "sort by:" options should appear towards the left of the buttons.

    You can see some faint lines where the sort by: options should be.

    If this does not work please attempt an uninstall and reinstall of the home and inventory manager with the anti virus disabled on your PC. (re-enable it after the install)

    -Alex
  • wolfie3128@gmail.com[email protected] Member Posts: 3
    edited January 2016
    Hi Alex,

    Maximising the screen on either report makes no difference.

    But what I have done is using a screen print of a report from a Product Review, I located the spot where each of the buttons should be displayed and they are active. If I place the mouse over that spot and click, the report is re-sorted by the sort option. 

    So the buttons are active, they just don't display. I even designated one inventory item to a dummy Insurance Policy and located that "sort by" option on the screen and it re-sorted the report for me by Insurance Policy exactly as I would hope.

    So I have a workaround as long as I know where the buttons are located on the screen even though I cant see them. Not a perfect solution but it works for me.

    Unless you see a compelling need for me to do a re-install, I will press on with loading up my inventory.

    Regards

    Jim


Sign In or Register to comment.