Your connection is not private

2»

Comments

  • VictoriaVictoria Member Posts: 16
    edited August 2017
    Hi Rav

    Can you please let me know if you have a solution?

    Cheers
    Victoria
  • Sarah NationSarah Nation Member Posts: 22
    edited August 2017
    Hi Victoria,
    I found this solution, which you could try....

    image
  • VictoriaVictoria Member Posts: 16
    edited August 2017
    Thanks Sarah,

    Strangely the error is no longer occurring. Good to know another t rick though.

    You should be on their payroll!

    V

  • Sarah NationSarah Nation Member Posts: 22
    edited August 2017
    Good to hear!  Hopefully it will stay that way for you...
  • VictoriaVictoria Member Posts: 16
    edited August 2017
    Hope so, I'm playing catch up now!
  • NikitaNikita Member Posts: 36
    edited August 2017
    I have this issue too when I attempt to access Hosted via Chrome at home (Sydney on iinet).  It works fine on my work computer (North Sydney).
  • VictoriaVictoria Member Posts: 16
    edited August 2017
    Back to having this annoying error!!!
  • RavRav Administrator Posts: 10,762 Administrator
    edited August 2017
    Hi Victoria,

    Can you please give our support team a call as soon as possible so we can take a look into this with you
  • VictoriaVictoria Member Posts: 16
    edited August 2017
    I just ran a anti virus scan which found one threat and now I am able to log in.
  • VictoriaVictoria Member Posts: 16
    edited August 2017
    I did call your support team who were not helpful.
  • VictoriaVictoria Member Posts: 16
    edited August 2017
    Hi All

    I am having this privacy issue again. I switched to using Safari and this error comes up:  Does anyone know how to get around this? Or if this might be a false website?
    imageimage



  • VictoriaVictoria Member Posts: 16
    edited August 2017
    The error in Chrome is still:
    image

  • Anton StraussAnton Strauss Member Posts: 120
    edited September 2017
    it can be caused by a corrupt cookie

    can you clear all cookies in the browser and try again

    in Chrome, go to settings, scroll to bottom and click advanced, expand clear browsing data and untick all except cookies and then click the clear browsing data button
  • VictoriaVictoria Member Posts: 16
    edited September 2017
    Thanks Anton, 

    Access came back when I called Reckon but we did not do anything it just seemed to come right on its own....

    I had reset the settings last week when I had this issue and just now have cleared the cookies. 

    Hopefully this stops happening!


This discussion has been closed.