Invoices not adding due date inlinewith 7days terms.

Cheryl BonehamCheryl Boneham Member Posts: 16
edited June 30 in Accounts Hosted
My 30 days are correct but the 7 day invoices populate the invoice date as the due date.  It can be changed but very annoying to have to do as most out customer have 7 days terms.

Comments

  • Linda ABCLinda ABC Member Posts: 1,178 ✭✭
    edited June 30
    Have you checked the settings for the 7 day terms?  go to Lists - Customer & Supplier Profile Lists - Terms List - double click on the terms item you are having trouble with and check the settings?
  • Data RecData Rec Reckon Staff Posts: 796 ✭✭
    edited October 2019
    In a new data file, the default set up for a 7 Days term




    Regards,

    Reckon Data Recovery Team

    You can request assistance via the case request web form below.

    https://www.reckon.com/au/data-services-request/

Sign In or Register to comment.