Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

Compulsory super not calculating correctly

Katrina ClarkKatrina Clark Member Posts: 10
edited October 2019 in Accounts Business Range
Hi
We have a few employees who make regular super salary sacrifice payments. I have noticed that when calculating the compulsory employer super amount, our Quickbooks is deducting the salary sacrifice amount prior to the calculation. Can someone please tell me how to fix this.

eg. Employee earns $1,020 gross weekly and makes salary sacrifice payments of $300.
Compulsory super is being calculated at $68.40 (9.5% of $920) instead of $96.90 (9.5% of $1,020).

Comments

  • NeilNeil Reckon Staff Posts: 108
    edited October 2019
    Hi Katrina,

    If you edit the Employee and go to Payroll & Compensation Info > Super Details, you'll see an option 'Salary Sacrifice items: Reduce Employer Contributions'
    Untick that option and then SGA will be calculated prior to the Salary Sac being deducted.
  • Katrina ClarkKatrina Clark Member Posts: 10
    edited October 2019
    Thank you Neil however, this does not seem to be the issue as this box is already unticked.


  • Acctd4Acctd4 Accredited Partner Posts: 886 ✭✭
    edited October 2019

    Hi Katrina

     

    Something in your setup is causing this but it could be a number of things so it’s a little difficult to specifically identify without seeing the file.


    My next suggestion - after Neil’s - would be to check your ordinary “SGC” Payroll Item(s) being used for the employees who are doing SS. 

    I suspect the problem could be here in this window … Make sure they are set to calculate on Gross Pay (not Net).


    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    www.accounted4bs.com


    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    https://www.accounted4bs.com/

  • Katrina ClarkKatrina Clark Member Posts: 10
    edited October 2019
    Thanks Shaz, it is already set to calculate on Gross Pay.
  • Acctd4Acctd4 Accredited Partner Posts: 886 ✭✭
    edited October 2019
    Are your SGC AND SS Super Payroll Items all setup as "Super" types?

    Check your configurations in your Payroll Items List columns match with these (for the Super ones):





    Failing that I think you will need someone to actually look at the file to find the cause ...


    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    www.accounted4bs.com

    ?

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    https://www.accounted4bs.com/

  • Katrina ClarkKatrina Clark Member Posts: 10
    edited October 2019
    Thanks again Shaz - these are also correct.

    I just did a dummy payment and noticed the following;

    Both 'super' and 'super salary sacrifice' are shown under the "other payroll items" section. 'Super' is on the top line. If I change the top line to be 'super salary sacrifice' and then the 'super' below it, the calculation is correct however when I go to do another payment, it reverts to being the "super" item on the top line and the calculation is again incorrect. Do you know how to fix this?

    Sorry if this doesn't make sense - I do not know how to post a screenshot in here.
  • Acctd4Acctd4 Accredited Partner Posts: 886 ✭✭
    edited October 2019

    Hi Katrina

     

    That sounds like the Payroll Items are correctly configured now but at one stage weren’t & the Pay is being “copied” from the original each time.

     

    I’d suggest 2 things …

     

      1.Check your Preferences (under Edit > Preferences > Payroll & Employees > Company tab) to see if you have the “Copy ..” option ticked & if so, untick it (for now)



      2.In the applicable Employee records, under their Super tab, delete & re-enter/select their SGC Super & SS Super Payroll Items again

        (Take a photo or print each Item’s Super details first so you have the info to hand to re-input!):

        Make sure you “OK” out of the Super window & “OK” out of the Edit Employee window to save your updates.

         

        Run a Pay & see if this info is now pulling through correctly

        Once you’ve confirmed it is, you can re-tick the “Copy …” option in your Payroll & Employee Preferences

         

         

        Shaz Hughes Dip(Fin) ACQ NSW, MICB

        Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

        Accounted 4 Bookkeeping Services

        Ballajura, WA

        0422 886 003

        [email protected]

        www.accounted4bs.com

        Shaz Hughes Dip(Fin) ACQ NSW, MICB

        Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

        Accounted 4 Bookkeeping Services

        Ballajura, WA

        0422 886 003

        [email protected]

        https://www.accounted4bs.com/

      1. Katrina ClarkKatrina Clark Member Posts: 10
        edited October 2019
        This is so frustrating - this didn't work (we don't have the "copy" box ticked) however, as soon as you click in the "super" field in the payment screen the total calculates correctly - I will do this for the next payment run and then click the "copy" and hopefully this might fix my problem.
        Thank you so much for all your help.
      Sign In or Register to comment.