Recon Accounts personal 2019-2020 opens to no screen

Brian OdgersBrian Odgers Member Posts: 1
edited November 2019 in Accounts Personal Range
Recon Accounts personal will not open , no phone support for this range!

I need techinimagecal support as it opens but does not show the main display then its frozen and I have to use task manager to end task. Re-installed many times without change was told to upgrade to 2020 still no change . I suspect the data file i have restored a backup it worked for 2 weeks then the symptom reappeared. see attached screenshot


  • KenKen Member Posts: 4
    edited November 2019
    I have a similar problem. It started after a Widows 10 upgrade a few months ago and has persisted with the Reckon 2020 upgrade. Most times mine opens to a similar screen to yours and not the data file. I've done the uninstall, reinstall also to no avail. I end with Task Manager like you and try to launch again later and sometimes it will launch correctly. I'm wondering whether it's the size of my data file is an issue. It includes multiple transactions going back about 20 years and tracking investment transactions and share price updates for numerous shares over the same period.

    Ken Bartley
  • David MDavid M Member Posts: 75
    edited November 2019
    Hi Ken
    I can help a little by advising it is not the file size. I have a file that has been in existence for 25 years, has over 50 MgB of data, and is till operating satisfactorily. And I know that there are bigger and older files around.
    So your problem has another cause. Keep looking.
    Hope that helps.
  • Alexander McKeownAlexander McKeown Reckon Staff Posts: 37
    edited November 2019
    Dear Brian, Ken,
    Could you find out the name of your working file?
    It might be affected by an unusual bug we have discovered, documented here:

  • KenKen Member Posts: 4
    edited November 2019
    Hi Alexander,
    My file is named simply Qdata19. I do backups generally about monthly but more frequently since I started having the file opening problem. The backup file is a RKN file and it has the date appended but I haven't used the backup file for some time, not since I changed computer some time last year.
    The link you have above opened to an article about Error 7025 and it was dated 2/17/2015. It had relevance to long file names and specifically dates being appended to backup files. I didn't see any relevance to an issue with my short file name.
  • Alexander McKeownAlexander McKeown Reckon Staff Posts: 37
    edited November 2019
    Dear Ken,
    The main reason I showed you the link was more for referential purposes towards the longer file name/file path length issue in a separate context, as it can cause this particular issue as well.
    In any case, have you tried making a new file? Does the same issue appear when using a new file?
Sign In or Register to comment.