$ sign missing from sales invoice in print preview

  • 1
  • Problem
  • Updated 8 months ago
the $ sign is no longer showing on sales invoices.  It is missing from print preview and therefore save as pdf.  It was there before update but now it is not.  No changes have been made to any settings.  Ideas??
Photo of Letisha

Letisha

  • 100 Points 100 badge 2x thumb

Posted 8 months ago

  • 1
Photo of John Graetz

John Graetz

  • 18,636 Points 10k badge 2x thumb
Hi Letisha.  The only thing that I can think of is that it might have something to do with a change to your Windows Region settings (thinking outside the square here).  Go to your Windows Control Panel, then Region> Formats tabAdditional Settings> Currency taband then look to see whether your $ sign has gone from the Currency Symbol box.
John L G
Photo of Letisha

Letisha

  • 100 Points 100 badge 2x thumb
Thanks John. Appreciate your response.  Unfortunately, no, the $ sign is still in those settings.  I have tried on 3 different computers, with 2 different logins and using both Chrome & Explorer.  I even tried adding a separate text box with only the $ in it to the template but it still doesn't show up.  With EOM invoicing due in 2 days, it's pretty annoying and unprofessional looking. 
Photo of John Graetz

John Graetz

  • 18,636 Points 10k badge 2x thumb
Hi Letisha.  Have you tried printing off an invoice to see what happens?  Sometimes what shows on a screen might not be the end result.  Another option might be to send one of those invoices to yourself and again see what you can see or determine or what happens when you print it off.
I must say that I am more than surprised that you cannot even add the text box with the $ sign.  Have you tried using another symbol or character as a test in that text box as another means of testing? 
Is the $ sign showing at all on your templates, which it should do so automatically in the totals section?
Another thought.  Try going to the template, click on Layout Designer and then click on say the Total data box and then click on Properties and then click on the Text tab and then click on Font.  Try changing the font to something else and see what happens then.  I just have this feeling that you problem might be with your viewer, rather than the end result.
John L G  
Photo of Letisha

Letisha

  • 100 Points 100 badge 2x thumb
Hi John, I wish it was the font - easy fixed - unfortunately it didn't fix it.  Yes, I have printed one out and no $ included.  And no, it isn't showing on any of the templates.  I added a text box with % and that shows.
 
Only thing I have found that works is to go into the 'Printer Setup> Reckon Printer (redirected XX) Printing Preferences' and change the 'TrueType Fonts: Print As' in the 'Other Options' page to 'Adobe Type 1 Fonts' and this fixes the error.  It seems that each time I login though, I have to do the same process - probably because each time I have a different redirected printer number (was 71 yesterday, today is 63). 

I'm surprised nobody else is having this issue. 
Thank you for your suggestions John.  One day it will fix itself... I hope...
Photo of John Graetz

John Graetz

  • 18,636 Points 10k badge 2x thumb
Hi Letisha.  What a shame, but on the other hand, how good are you to find a temporary fix that works - very strange. 

Hopefully somebody from Reckon is reading this and might know to fix the problem, or respond.
John L G