10% GST line showing in invoice after moving to Reckon Hosted

  • 1
  • Question
  • Updated 12 months ago
Switched to Reckon Hosted from Prof 2015, and have had to redo my imported invoice templates. Now there is an extra line printing on our invoices in the 'description' column, underneath my written description : - 

"10% GST," and there is a GST amount showing in the 'Amount' column. I don't want this to print as I already have a separate column set up for the GST amount to show.

Have tried fiddling around with the customisation but haven't been able to find which tickbox to uncheck. Can someone please help?

Thanks very much.
Photo of Aleisha

Aleisha

  • 646 Points 500 badge 2x thumb
  • annoyed

Posted 3 years ago

  • 1
Photo of Ian McLennan

Ian McLennan, Accredited Partner

  • 200 Points 100 badge 2x thumb

Aleisha,

Go to Edit invoice template

Additional customisation

Footer

I am guessing from what you say, it is the tax summary that positioned itself in the body of your invoice when you upgraded.. Normally it is at the bottom an invoice, therefore you can move it if you wish when you go into layout designer.  Otherwise untick the print box in footer if you want it to disappear completely from your invoice.

Regards,

Ian McLennan




Photo of Aleisha

Aleisha

  • 646 Points 500 badge 2x thumb
Hi Ian, thank you for your response. Unfortunately it is already unticked (as per screenshot below). Any further suggestions? Thank you.

Photo of Ed Kolodziejczyk

Ed Kolodziejczyk

  • 80 Points 75 badge 2x thumb
This is an old topic, but I have exactly the same problem.  Any suggestions?