404 - File or Directory not found - Google Chrome

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
I am using Google Chrome as my browser. I can successfully login to Reckon Accounts Hosted, but when I try to Launch Reckon Accounts I am getting a 404 error. I have just cleared cache, and cookies, and closed browser then relaunched but I am still getting the 404 error?

I was using the product without issues yesterday, the problem started last night (would tell you when, but I just cleared cache and the history!)

Probably should have mentioned that the URL being navigated to is https://hosted.reckon.com.au/webconnect/RA.2014.AU.R3.Production.02/sgloggedin.asp 
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Sam, thanks for reporting this to us. Is the same occurrence happening with other browsers? Can you log in on a different device (another PC, phone or tablet)? ^Mirko
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb
Hi Mirko

This is happening using IE8 on the same desktop PC as the Google Chrome browser, (and I cleared cache), it is also happening on my Macbook Air using Safari .. which doesn't sound too promising !

thanks
Samantha
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hmmm this is strange.... IE8 would have problems, the minimum you would need is IE9 which was the first one to provide proper HTML5 support. IE 10 is the recommended minimum as it expanded its HTML5 support. With your Chrome which version are you using?

As you are getting the error on multiple machines next thing to check would be the network. Are you using these machines on the same internet connection? If so, please try another and let me know how that goes.

The 404 error is wide ranging, it means that connection to the website/server is not working. The cause can be varied:
  • ISP - There's been cases where Internet Service Providers had blocked the Port used to connect to the web page. (we even had one user who could not get to Hosted webpage as the modem they were using was blocking it).
  • Modem (see above).
  • Browser itself.
  • Website/Server - (this is the first reported instance of this issue, so this is unlikely).
  • URL being used to access the page. Are you signing in from www.Reckon.com > Login > Hosted ? If not please try this.
^Mirko
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb
... Okay .. weirder and weirder .. I went to Control Panel to try 'logoff remote sessions' as I noted that others had used this .. it said that no-one was logged on.

While on the Control Panel occurred to me that I should update my password (as I was still using a system generated one which I can never remember); so I updated my password ..

One of this actions has freed up whatever was causing the issue .. although I did also search for the URL to login; I cannot put my hand on mt heart and say that all previous attempts had been using www.reckon.com.login.hosted .. in fact thinking about it I must have been using a URL that contained 'com.au' as I was getting a Certificate error too.

I can now launch the product in Safari and Firefox. As soon as I can kick my son off the desktop I will try Google Chrome and IE again (I might have caused confusion here, I suspect that it is IE10 I am using .. but I didn't check before posting the last reply, as aforementioned son has hogged the desktop).

So for now all is good. Thank you for your quick and detailed responses. Hopefully I won't have to bother you again in the near future.

Samantha
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb
Arghhh .. after using the product with no issues all afternoon, and logging off safely, I have come back and now when I launch I am getting the 404 problem again.

I have cleared my days worth of cache.

I am starting at reckon.com and selecting Login/Hosted to get to the login page. Once logged on (with the password I set this morning) when I click to launch I am now getting the certificate error, which I didn't get this morning (Perth time) or early this afternoon. I am being navigated from https://hosted.reckon.com/RAHV2/ReckonAccountsDashboard.aspx to https://hosted.reckon.com.au/webconnect/RA.2014.AU.R3.Production.02/sgloggedin.asp and get a certificate error as the navigation is from reckon.com to reckon.com.au .. then if I chose to proceed (and accept the risk) I get the 404 - File or Directory not found.

Needless to say a little frustrating as I can now not access the changes to my file I made during today.

For reference I tried Control Panel / log off remote sessions .. and get a message that 'No user under this account logged in' .. which seems a little weird, as I must be logged in to be able to get to the control panel?

Any help at this time would be appreciated!

Samantha

The error page has SERVER ERROR as the title ... Do there servers get switched at a certain time? Is that why it can't find my file .. I hope that it is not a time difference issue with WA being 3 hours behind EST .. straws, clutching ....
(Edited)
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Sam,

Try an alternate browser. When clearing cache and/or resetting browser, make sure you clear all of it. There could be an old cookie relaying you to the wrong URL.

With regards to remote log off, it only logs off sessions that are running in the application. Logging into the dashboard does not show up on the remote system.

If an alternate browser or full browser reset to not do the trick please email the community inbox with your client ID. I'll have someone look into it first thing tomorrow.

Cheers,
Mirko
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb
HI Mirko .. Yup tried IE10 and Google .. cleared cache completely (all history and cookies) on both, closed all windows, restarted from the beginning .. same results on each browser, certificate errors and SERVER ERROR 404 File not found.

I'll try the Macbook in a min, that was working this morning.

If no success I'll send email .. thanks

Samantha ...

Just tried Macbook - Safari .. same issue .. Server Error, 404 ...
(Edited)
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb
.. update ...
This morning I have now updated Google Chrome to newest version; cleared every file in sight from history .. and still get the 404-file not found problem.

However .. I then changed my password using Control Panel and lo and behold I can now launch my file .. and I notice that the URL has changed to https://hosted.reckon.com.au/webconnect/RA.2014.AU.R3.Production.02/accessnow/start.html 

I am not completely happy about changing my password this regularly, but if it works then so be it.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Sam, that should definitely not be required. I'll pass this information on. Keep me updated with how you go! ^Mirko
Photo of Ifti

Ifti, Product Owner

  • 6,616 Points 5k badge 2x thumb
Hi all,

Update:
We have found out that clearing SSL State in Internet Explorer's settings has fixed this. You might have to restart PC after clearing the state.

Please ensure you are comfortable doing this as it might have other effects on your PC. You might want to consult with an IT before proceeding.

Steps:
  1. Open up Internet Explorer and go to Tools > Internet Options



  2. Go to Content > Clear SSL state 





  3. Restart PC and try logging in again.
If you get an error again, please clear your browser history and cache. Try again.

This should fix.

Please let us know if it worked for you or not. That will help our community.


Thank you.

Regards,

Ifti
Photo of Samantha

Samantha

  • 230 Points 100 badge 2x thumb
... update ...

Although this worked on Friday when you took control of my computer, when I tried to log in on Saturday I got the 404 message again. I have tried clearing all cache, including the SSL cache, to no avail. I had to resort to changing passwords again.

I am in now, will let you know how long I manage to go before the 404 again ...

Samantha

This conversation is no longer open for comments or replies.