"Do you want to allow the webpage to access your Clipboard" when launching the new Reckon Accounts Hosted

  • 1
  • Question
  • Updated 5 years ago
  • Answered

You'll get this message when you launch Hosted in Internet Explorer. 

The technology that the new Reckon Accounts Hosted uses means  non-Internet Explorer browsers need an independent clipboard to copy information from an application on your local PC to Hosted.  This independent clipboard appears as the first of 3 icons in the top right of your Hosted screen.

As Hosted integrates with Internet Explorer, Internet Explorer users do not need an independent clipboard.  By default, Windows has access to an external clipboard disabled.  When a website that utilizes an external clipboard is opened, you are prompted to allow it access.

You can answer Don’t Allow and use Ctrl+C and Ctrl+V to copy and paste between your local PC and Hosted.

To not see this message you will need to enable access to an independent clipboard.  You will then have access to 2 ways of copying text.

 

Enabling the independent clipboard in Internet Explorer

1.Open Internet Explorer.

2.Click on Tools.

3.Click on Internet Options.

4. Under Security tab, Click on Internet and then click on Custom level.

5. Scroll down and under Scripting, you will find an option “Allow Programmatic clipboard access”.

6. Under that click on Enable and click OK and again OK.

7. Restart Internet Explorer and the pop up window will not come up


regards,

John

Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb

Posted 5 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.