Accounts aging filter

  • 1
  • Question
  • Updated 1 year ago
The filter on accounts aging report is not working. So i want to do a report with all amounts > 20 and fill in as such but it does not filter!
can someone fix please?
Photo of Therese Dabbs

Therese Dabbs

  • 616 Points 500 badge 2x thumb
  • annoyed

Posted 1 year ago

  • 1
Hi Therese

Are you referring to "over $ 20" or "Over 20 Days overdue"?

You can change the default "30-day" columns in the "Interval (days)" & "Through (days past due)" boxes at the top of the displayed report (or on the "Display" tab of "Modify Report").

The Ageing Reports are generated based on the ageing status of invoices/bills, not by $ amount so they are unable to be filtered for specific amounts.  However, you can choose to "Sort By" "Total" (also at the top of the reports displayed) which will help streamline the report further.

Shaz Hughes Dip(Fin) ACQ NSW, MICB

Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

Accounted 4 Bookkeeping Services

Ballajura, WA

0422 886 003

shazinoz2@bigpond.com

  

 
(Edited)
Photo of Therese Dabbs

Therese Dabbs

  • 616 Points 500 badge 2x thumb
thanks Shaz, we used to be able to sort by under the filters tab amount , then >=20 which is the $ amount. it simply wont sort anymore, i fear there is a glitch here.
Therese
Hi Terese

The "Sort by" option isn't one of the Filters, it's at the top of the report & on the "Display" tab.

It sounds like you may be generating a different or customised report rather than one of the default ageing ones. 
What is the actual name (title) of the report you're generating? 
Photo of Therese Dabbs

Therese Dabbs

  • 616 Points 500 badge 2x thumb
Hi Shaz, so we use the report centre, customers and receivables, accounts aging detail, then click on modify report, filters, then amount, then you can specify >= 20 then enter then it should filter all accounts receivable greater than this amount. it simply does not do this anymore, a few months ago it was fine. the filter does not work. we modify the report a bit in terms of what it shows but nothing that should affect this filter!
Ah .. you're using the Detail one rather than the Summary ....

I've just tried filtering that one on my end, for over a specified amount & that works.
Have you checked the filters options are still set correctly?

Failing that, are you able to upload a screenshot of:


* The report displayed
* The Filters you have selected