Accounts Hosted 2017 R2 not launching

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
Client has updated Reckon Accounts hosted file to 2017 R2, when i try to access it, I click on launch accounts 2017 R2 but the file is trying to open up in 2016 and I get an error message saying the file has been ugraded.
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb

Posted 1 year ago

  • 1
Photo of Ruben Hawkhead

Ruben Hawkhead

  • 310 Points 250 badge 2x thumb
I have the exact same problem. I have been using 2017 R2 seamlessly for the last few days and all of a sudden I'm locked out. Very frustrating as i need to get my EOM statements emailed out. I have tried several times including "logging off remote sessions" and trying again. I am definitely clicking on the 2017 icon however it says on the error message I'm trying to open 2016.
Photo of Rav

Rav, Community Manager

  • 64,810 Points 50k badge 2x thumb
Hi Jo-Anne and Ruben,

I've just checked in with the support team on this issue. It's usually caused by the file not being logged off properly (File > Exit), going back to the 2016 version either on a seperate tab or simply clicking the wrong button.

Jo-Anne, can you please go into the Hosted control panel and close all active remote sessions you see in there and then logout (not just close the browser window, use the logout option).
Close your browser and then log back in, ensure that you're selecting the 2017 button.

Ruben - you mentioned you've been doing this, is this still occuring for you?
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb

Hi

Yes I have resolved the issue. You have to log off remote sessions and the click on log off user under User sessions on the RHS it should then say no user under this account logged in.

then it should work. It did for me


thank you



Photo of Ruben Hawkhead

Ruben Hawkhead

  • 310 Points 250 badge 2x thumb
Hi Rav,
I tried that several times last night and it didn't work for me however logging in tonight it all seems to be fine.
Thank you