Add Multiple no longer working properly

  • 2
  • Question
  • Updated 7 months ago
  • Answered
Add Multiple has always been a great tool in the bank rec that recognises similar transactions. This stopped working a month ago- could it be our bank has changed their description format and so Reckon is not recognising it? I don't really want to create rules for each type of transaction...we would have to create 30 rules x 4 companies...
Photo of East Albury IGA Supermarket

Posted 7 months ago

  • 2
Photo of Shane

Shane, Employee

  • 7,268 Points 5k badge 2x thumb
Hi,

Yes if they have changed the description format it can't cause it to stop working.  Reckon Accounts will take the description and put it in the Payee column.  If what is in the Payee column is not an existing payee in Reckon Accounts the Add Multiple wont work unfortunately.  If you can't edit the existing payee and rename it to what is coming through in the import, then rules would be the only other way I can see.

Regards,
Shane.
Thanks Shane, but when I go 'add one to register' it recognises the payee and the account...any suggestions?
Sorry Shane, I should also mention that when I go 'add to one register' it says name not found, so I 'fast add' as a customer, then it automatically allocates to the correct account.
Genevieve
Photo of Shane

Shane, Employee

  • 7,268 Points 5k badge 2x thumb
Hi,  as per your statement: "when I go 'add to one register' it says name not found"... this will be why add multiple doesn't work.

See below, it doesn't work because i don't have "INTERNET TRANSFERINTERNET TRASF" in my customer or supplier list.  If I was to add that as a customer or supplier, then add multiple would work.


What is showing exactly in the Payee column in the online banking center needs to be an existing customer or supplier for add multiple to work.

Regards,
Shane.