All history has disappeared

  • 2
  • Question
  • Updated 2 months ago
Hi,
I am Reckon STP phone app user. I've tried to log in but trapped in a loop putting in my ABN, getting told I am registered and to log in, and when I try to log in again it goes down the same path.
I had a look at Jacqui's question below and followed step advised from Rav (uninstalled and installed again).
Now I can log in but all the previous payroll history has gone.
Could you please help me to backup.

Thank you,
Minah
Photo of Minah Kim

Minah Kim

  • 112 Points 100 badge 2x thumb

Posted 2 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 104,900 Points 100k badge 2x thumb
Hi Minah,
Are you logging in with the same email address & password that was used when the account was first created? What you've described sounds like the app taking you through setup of a new account but can't proceed because the ABN is already registered to a different app account.

Can you let me know the ABN you have previously registered to the STP app.
Also, is the email address for your app account that you're using the same email address registered to your Reckon Community account?
Photo of Minah Kim

Minah Kim

  • 112 Points 100 badge 2x thumb
Hi Rav,

Just to provide you more details, I am using STP version 1.12.2.
ausget@gmail.com, ABN is 29 124 082 159

The app asks me to register Software ID with ATO again but I've done this previously.
Could you please advise me if I need to do this again.
Also please investigate my history of payroll.

Thank you,
Photo of Pam Brazier

Pam Brazier

  • 194 Points 100 badge 2x thumb
This is a problem with your latest update. Had the same issue on my phone after update. Luckily, I haven’t updated app on my iPad so was able to process as usual.
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I updated the free app on Thursday before trying to submit a pay run. When I logged in, I was asked for our company name ( ABN 57808180616) and for some reason a new profile was created and all my pay history was lost.
Could you please help me fix this. I need to submit last Thursday‘s pay run as soon as possible ( was due to be submitted on Thursday 7th).
Thank you for your help. Any questions, please let me know.
Photo of Anthony Jiang

Anthony Jiang

  • 170 Points 100 badge 2x thumb
Hi Rav, I'm experiencing exactly the same issue as Minah, all of our pay run history and registered employees are gone. I'm using the same email address and password as before. Our ABN registered to this app is 14158875702. The email address is the same as the community account. I'm using the Andriod version by the way. Our next payrun is due tomorrow so would appreciate a quick response. Many thanks!
(Edited)
Photo of Rav

Rav, Community Manager

  • 104,860 Points 100k badge 2x thumb
Hi Anthony,
I've checked this morning and I can see there has been a separate new registration for your ABN. I've deleted that so can you please logout of the app in full (Settings > Logout) and close the app ie. swipe it away from your running apps.
Sign back in and you should be able to see your usual account details.

Let me know though.
Photo of Anthony Jiang

Anthony Jiang

  • 170 Points 100 badge 2x thumb
Hi Rav, I tried and it didn't work. I even uninstalled the app and downloaded it again. Still the same, not showing any history or employees.

Can you please look into it again?

Many thanks.

Anthony
Photo of Mitch Zare

Mitch Zare

  • 140 Points 100 badge 2x thumb
Hi Rav,

I also faced the same issue, tried to login to the app on my android phone as per usual and it asked for my ABN which I entered and it logged me in but all my history is gone now.
Could you please look into mine as well.

My ABN is 48 628 371 273

Regards

Mitch

Photo of Guy Smith

Guy Smith

  • 102 Points 100 badge 2x thumb
Hi.  Have the same issue.  Appears that you have a common problem that needs to be fixed.  Regards
Photo of Rav

Rav, Community Manager

  • 104,900 Points 100k badge 2x thumb
Hi all, can I please confirm that you are all using the latest version of the STP app which is 1.12.2.
Also, can you confirm if you're all using the iOS or Android edition of the app.

Guy Smith
Guy, can I grab your ABN as well please.
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I updated the free app on Thursday before trying to submit a pay run. When I logged in, I was asked for our company name ( ABN 57808180616) and for some reason a new profile was created and all my pay history was lost.
Could you please help me fix this. I need to submit last Thursday‘s pay run as soon as possible ( was due to be submitted on Thursday 7th).
Thank you for your help. Any questions, please let me know.
Photo of Anthony Jiang

Anthony Jiang

  • 170 Points 100 badge 2x thumb
Hi Rav, confirming I'm using the latest version (v1.12.2) on an Android device. 

Anthony
Photo of Mac Macpherson

Mac Macpherson

  • 114 Points 100 badge 2x thumb
Hi Rav, I had the same issue & think the problem is with the app update (v1.12.2). I have used this App since August last year with no issues. My app worked as per normal until I did the update this morning. Exactly the same issue as others on here where it prompts you to enter your ABN etc & just loops around.
The only way I could sign in was using my email & password INSTEAD of touch ID. Once logged in I went to settings & the touch id sign in was set to OFF. 
Is the latest App update changing the default setting for sign in & causing this issue for everyone?
Photo of Guy Smith

Guy Smith

  • 102 Points 100 badge 2x thumb
Is Reckon going to fix this bug so that we can log in normally?
Photo of Anthony Jiang

Anthony Jiang

  • 170 Points 100 badge 2x thumb
Hi Mac, thanks for your suggestion and I'm glad it worked for you. Unfortunately it's not working for me as I still can't see any history or employee details. Are you using Apple or Android? I wonder if that makes any difference. I don't have an Apple device to can't test it. 

Anthony
Photo of Mac Macpherson

Mac Macpherson

  • 114 Points 100 badge 2x thumb
I am using Apple. I am using the ORIGINAL user name & password that I set up when I first installed the App on my phone last year.
Photo of Mac Macpherson

Mac Macpherson

  • 114 Points 100 badge 2x thumb
I think (?) the historical data is linked to your ORIGINAL username & password (NOT to your ABN). This may be why you cannot see the historical data if during the current app issues you followed the prompts on your phone & entered a new username/password mistakenly creating a new account
(Edited)
Photo of Mitch Zare

Mitch Zare

  • 140 Points 100 badge 2x thumb
Hi Mac, thanks for trying to help others on this topic however it seems to be a broad issue and the fix that worked for you does not seem to work for others including me.

I couldn't remember the password due to using touch id for such a long time, I had to reset the password but still I am using the same username (email address) as before so that should make no difference however the log out and username& password trick that worked for you did not work for me.

I believe there is an issue with that app that suddenly so many people ran into the same issue, so I am keen to get a proper solution to the issue rather than assuming what could cause the problem without having an insight.
Photo of Mitch Zare

Mitch Zare

  • 140 Points 100 badge 2x thumb
Hi Rav,

I am using the latest version that you mentioned on my android phone and I also tried log out and login back with email and pass and still the same issue.

can you please check it for me?

My ABN is 48 628 371 273

Thanks

Mitch
Photo of Rav

Rav, Community Manager

  • 104,900 Points 100k badge 2x thumb
Hi all,
Here are my initial observations with this.

Mitch and Anthony
When I look at your accounts on my end, it shows that there is a separate branch created for your ABN under the same email address/app account which ordinarily shouldn't be possible ie. its one email address/app account per ABN.
I've tried deleting the erroneous branch that was created today and tried to get Anthony to login again earlier but as he's reported, it wasn't successful.
I've passed this to our app devs to further investigate.

Geoff Thiel
Your issue looks to be unrelated and separate to the above and more about migration to the new Payroll app so I'm going to split your conversation out of this thread and we'll tackle it further elsewhere just to keep things simple & straightforward.

Guy Smith
I'd still like to get your ABN that I asked for above to see if you're experiencing the same occurrence as Mitch and Anthony. Please let me know when you can.

Mac Macpherson
It looks like your issue was isolated specifically to the additional login option only since you've been able to access your usual account. Glad to hear you're back in at the very least.
(Edited)
Photo of Guy Smith

Guy Smith

  • 102 Points 100 badge 2x thumb
Hi Rav

I have done the multiple cancel solution and it worked for me and previous history appeared.  Seems to be ok, but a proper fix of this bug would instil confidence.
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I updated the free app on Thursday before trying to submit a pay run. When I logged in, I was asked for our company name ( ABN 57808180616) and for some reason a new profile was created and all my pay history was lost.
Could you please help me fix this. I need to submit last Thursday‘s pay run as soon as possible ( was due to be submitted on Thursday 7th).
Thank you for your help. Any questions, please let me know.
Photo of Mitch Zare

Mitch Zare

  • 140 Points 100 badge 2x thumb
Thanks for your reply Rav, did you try the delete the additional branch that was created for me today? as I can still see no difference when logging in. I could give it a try after deletion if you like?

Or do you just want us to wait for the feedback from app devs?

Thanks

Mitch
Photo of Rav

Rav, Community Manager

  • 104,516 Points 100k badge 2x thumb
Going to hold off on that just for a bit because they're taking a look at the two examples (you and Anthony) at the moment. If its taking a bit too long then I'll do that.

Sorry for the hassle.
Photo of Mitch Zare

Mitch Zare

  • 140 Points 100 badge 2x thumb
No issues, thanks for that.
Photo of Anthony Jiang

Anthony Jiang

  • 170 Points 100 badge 2x thumb
Thanks very much for the update Rav. I'll hold off from any testing until we hear an update from you. I know you're dealing with many questions across different forums and appreciate your hard work. 

Cheers

Anthony 
Photo of Minah Kim

Minah Kim

  • 112 Points 100 badge 2x thumb
Hi Rav, my ABN is 29 124 082 159, login email address is ausget@gmail.com
Please review my account. Thank you,
Photo of Rav

Rav, Community Manager

  • 104,516 Points 100k badge 2x thumb
Thanks Minah. Have sent your details through this morning.
Photo of Marion

Marion

  • 152 Points 100 badge 2x thumb
Hi Rab.  My ABN is 32417958160.  login email is osteo180@optusnet.com.au.  Please review my account. thanks.  I am using the STP app on my iphone and I am getting the loop message.

(Edited)
Photo of Rav

Rav, Community Manager

  • 104,860 Points 100k badge 2x thumb
Marion, 
I've had a look at your account and its not showing the same symptoms as a few of the folks above (yet). Can you do me a favour and close the app in full ie. swipe it away from your running apps and then try to login again. Failing that, please uninstall the app from your iPhone and then reinstall before trying one more time.

Let me know how you go.
Photo of Marion

Marion

  • 152 Points 100 badge 2x thumb
Thanks Rav.  Reinstalling worked.  Now all I have to do is try and work out how to correct the errors I made when lodging JobKeeper with the ATO......
Photo of Xia Rennan

Xia Rennan

  • 70 Points
Hi i got exactly same issues.  i even use it yesterday.  but today i let me put email and password and i log in . all the history dispear.  my ABN: 95611 206 789. Will you please help. thanks so much 
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi
I've got the same problem. All out payroll history has disappeared! Could someone please help me with this? ABN 57808180616

Photo of Wendy C

Wendy C

  • 374 Points 250 badge 2x thumb
I'm the same. Haven't changed anything with the app or business. No payroll history or registered employee ABN 55828809336
Photo of Rav

Rav, Community Manager

  • 104,900 Points 100k badge 2x thumb
Hi all,
Can I please confirm, have any of you (apart from Geoff Thiel) attempted to migrate to the NEW separate Reckon Payroll app prior to this issue starting on the STP app?
Photo of Pam Brazier

Pam Brazier

  • 194 Points 100 badge 2x thumb
I am still using the STP app and haven’t looked at the paid app. Only thing I’ve done is the latest app update. As mentioned above, have not updated app on my iPad (luckily) and it still working as expected. Looks like a bug in the update.
Photo of Anthony Jiang

Anthony Jiang

  • 170 Points 100 badge 2x thumb
Hi Rav, no I haven't done any migration, didn't even download the new payroll app. I just noticed the new app icon and opened to log in with the same email and password, but it asked me for our company ABN, which I entered. Once in the app, there's no history or registered employees as mentioned earlier. I tried to log out and back in, also tried to delete and reinstall the app, none of those attempts worked. 

Hopefully your team will find the bug and fix it soon. 

Many thanks.

Anthony
Photo of Wendy C

Wendy C

  • 374 Points 250 badge 2x thumb
No, I haven't and won't be. Thanks Rav
Photo of Rav

Rav, Community Manager

  • 104,900 Points 100k badge 2x thumb
Thanks guys, I thought as much but just needed to check. Apologies, I know this is super frustrating at the moment for you all and I'm pushing the team on this so hopefully I get some word on progress soon.
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I'm having the same problem. All my history has disappeared. Using the STP app on an Iphone and after the latest update yesterday morning, I was asked to enter our company name or ABN which I did and it created a new account with the same login details, but all the pay history and employee details are missing. Could you please follow up and help. I had to lodge a payrun by yesterday (7/5) and it's now delayed, becuse I can't get the app up and running again. ABN 57808180616. Please help or advise what I can do!
Photo of Lisa Lilleboe

Lisa Lilleboe

  • 80 Points 75 badge 2x thumb
Thank you Mac Mcphearson.  I was able to fix the login lop with your suggestion and I still have my history, using an iPhone.  Agree there is an issue with v1.12.2.
Mac's comment "I had the same issue & think the problem is with the app update (v1.12.2). I have used this App since August last year with no issues. My app worked as per normal until I did the update this morning. Exactly the same issue as others on here where it prompts you to enter your ABN etc & just loops around.
The only way I could sign in was using my email & password INSTEAD of touch ID. Once logged in I went to settings & the touch id sign in was set to OFF. 
Is the latest App update changing the default setting for sign in & causing this issue for everyone?"
Photo of Cathy Cai

Cathy Cai

  • 110 Points 100 badge 2x thumb
Hi,
I have the same issue. I used the Reckon STP via Iphone. Today I've tried to log in but trapped in a loop putting in my ABN, getting told me we had registered and to log in again, and when I try to log in again it goes down the same problem. I thinks there is an issue with v1.12.2.


I am afraid to lost the history that can't delete and redownload App, could you advise what we should do for login? 





Photo of Nick Jacobs

Nick Jacobs

  • 312 Points 250 badge 2x thumb
Good Morning Rav

I am also having the same issue.  When I go to log in to the STP App I get the same issue to enter ABN and then the Branch number in a constant loop.  v1.12.2  is what i am using.  My registered email address is nirobpl@bigpond.com   I look forward to your advice on how to overcome the issue,  I have already tried to close the App and reopen it and already tried with the FaceID option turned off.  I also havne't tried to migrate over to the new Reckon Payroll App.  This issue just happened since my last login
(Edited)
Photo of Nancy

Nancy

  • 110 Points 100 badge 2x thumb
Good morning Rav,
I use Reckon STP app v1.12.2 via iPhone
I had the same issue with ABN. After many times searching by company name I finally login BUT with different ABN, all payroll data were deleted.
My registered email : accounts@pressed4time.com.au
My ABN: 43 654 202 458
I have tried to delete and reinstall the App but it didn’t work.
I have payroll today.
Much appreciated if you could please have a look into this and assist.
Thank you!
Photo of Rav

Rav, Community Manager

  • 104,516 Points 100k badge 2x thumb
Hi Nancy,
Do you mean you're seeing an incorrect ABN in your app account? If so, can you let me know the ABN that is showing in there currently please.
Photo of scott

scott

  • 196 Points 100 badge 2x thumb
Same issue here. Deleted and reinstalled, but know I have someone else’s company connected to my account
login is scott@northwrestphysio.nwet.au.
correct ABN is 60136062997 Spackman family trust.
can u please fix this. 
Your App update has broken it

Photo of Rav

Rav, Community Manager

  • 104,900 Points 100k badge 2x thumb
Hi folks,
Been speaking with our app devs again this morning. They believe they've found the 'why' of this problem, they do still need to confirm a few things with it though which is happening as we speak. Hopefully they can diagnose it in full and get the solve in ASAP but I'll keep you updated as we go.

Nick JacobsNancyscott
I've had a look at your accounts this morning and yours a bit different in terms of what is showing on my end ie. they don't display the same 'error'.
So for you three only, can I get you to uninstall the app from your phone and then reinstall & login.

Cathy Cai
I can't locate your account can you please let me know the ABN you've registered into the app please.
Photo of Nancy

Nancy

  • 110 Points 100 badge 2x thumb
Hi Rav,
The incorrect ABN shown in my account now is
76 991 223 648
No payroll data on the account.
Photo of SiewTan

SiewTan

  • 110 Points 100 badge 2x thumb
Any updates? I need to submit a pay run by today.
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I'm having the same problem. All my history has disappeared. Using the STP app on an Iphone and after the latest update yesterday morning, I was asked to enter our company name or ABN which I did and it created a new account with the same login details, but all the pay history and employee details are missing. Could you please follow up and help. I had to lodge a payrun by yesterday (7/5) and it's now delayed, becuse I can't get the app up and running again. ABN 57808180616. Please help or advise what I can do!
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I'm having the same problem. All my history has disappeared. Using the STP app on an Iphone and after the latest update yesterday morning, I was asked to enter our company name or ABN which I did and it created a new account with the same login details, but all the pay history and employee details are missing. Could you please follow up and help. I had to lodge a payrun by yesterday (7/5) and it's now delayed, becuse I can't get the app up and running again. ABN 57808180616. Please help or advise what I can do!
Photo of Nick Jacobs

Nick Jacobs

  • 312 Points 250 badge 2x thumb
Hi Rav,  Thank You for your response from earlier today.  Mine is all up and running perfetly now after Uninstalling and Reinstalling the App.  Thanks for the reply.  Cheers,  Nick Jacobs
Photo of Wileen Wong

Wileen Wong

  • 70 Points
Hi Rav

I'm using the iOS version and i'm stuck in a loop of trying to log in--> link ABN --> company is already registered--> back to log in page --> -->log in--> link ABN....over and over again.

ABN: 41122557868

can you add me in your list to investigate please! 

thank you!!

Photo of keith mcknight

keith mcknight

  • 60 Points
I got out of this by entering a branch number (002 the branch shown in the company ATO records). However when given access it is a blank file with no previous records asking for employees and create first pay run. I now can't get out of this and back to my original file.
Seems to have occurred after installing MyGovID to register for jobkeeper. I'm now unable to post wages paid and collect jobkeeper allowance. Don't do this!
Photo of scott

scott

  • 196 Points 100 badge 2x thumb
Rav.
todays update killed my account, and somehow when i log in i have someone else’s abn
instead of the correct details which are
spackman family trust and
abn 60136062997

i have tne wrong company name of B U Box with wrong abn 26459133144x
il
Photo of jayne curlis

jayne curlis

  • 60 Points
I am also having this issue with the app.