Am using the STP app. ATO has declined Pay Runs

  • 6
  • Problem
  • Updated 3 months ago
Am using the STP app. Have registered my ID number with ATO who confirm they can "see" my ID associated with my ABN which is 42697228266. But my first pay run for 19/20 showed "Submitted to ATO" followed a few minutes later by "Declined by ATO". There is no other error message except to "Review and Adjust". I have repeated my first run five times over several days, shutting down and restarting between runs. They all show the same "Declined by ATO". The ATO people say they can see no sign of any pay runs from me. Why are my Pay Runs being declined by ATO?
Photo of Richard

Richard

  • 160 Points 100 badge 2x thumb

Posted 7 months ago

  • 6
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Hi Richard,
I cant say that I've seen an error before which just says 'Declined by the ATO' and nothing else.
Is there an ATO receipt number listed against of these submissions that have returned an error?
Photo of Richard

Richard

  • 160 Points 100 badge 2x thumb
Hello Rav, there is no Error receipt number. I have rung the ATO twice, got helpful responses, but whilst they can see my ID linked to my ABN, they can see no sign of me having attempted my first Pay Run.
Photo of Richard

Richard

  • 160 Points 100 badge 2x thumb
Hi Rav, should I delete the app totally and start again? If so, should I ask the ATO to delete my current software ID first? Richard
Photo of Richard

Richard

  • 160 Points 100 badge 2x thumb
Hi Rav, would you please delete my ID with the ATO so I can start again. My ABN is 42697228266. Regards, Richard
Photo of Lindsay

Lindsay

  • 100 Points 100 badge 2x thumb
Rav, I too have received the 'Declined by ATO' response with no explanation.  I have spoken to a Reckon representative who suggested I uninstall my app and reinstall it.  Would you please delete my old software ID held on the ATO portal so I can use the new id on the newly installed replacement app.  My ABN is 97144610284  Thanks
Photo of Claire

Claire

  • 212 Points 100 badge 2x thumb
I am having a similar problem. I have successfully submitted multiple pay runs but the last one for last financial year has been declined by ATO.

This is one of the reasons, but I can't figure out how to fix that because all I can do it submit an adjustment in the app.

"The element 'AddressDetailsPostal' in namespace http://www.sbr.gov.au/ato/payevnt' has invalid child element 'CountryC' in namespace 'http://www.sbr.gov.au/ato.payevnt'. List of possible elements expected: 'Line1T' in namespace 'http://www.sbr.gov.au/ato/payevnt'. Hint: while processing parent element [AddressDetailsPostal] child mandatory element [LineT1] was expected but not found."

I have spoken to the ATO who were similarly helpful, but ultimately came to the conclusion that it was a Reckon glitch.

Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Hi Claire,
This error message means that there are address details that are incomplete.

Can you please check the addresses for all your employees and ensure they are all completed, valid and don't contain any special characters. Also, be sure to check you have a valid address for you business in the 'Company' section of the app.
Photo of Claire

Claire

  • 212 Points 100 badge 2x thumb
Hi Rav,

I have had successful pay runs before and after that one with the same details.

There is a forward slash in one of the addresses. I have updated it to remove that. What should I do next regarding that pay run?


Thanks,
Claire

Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
The error means that it wouldn't have been submitted to the ATO. Was this particular submission marked as the final pay event for the year?
Photo of Claire

Claire

  • 212 Points 100 badge 2x thumb
Yep, since it hasn't been submitted to the ATO I'm just wondering what my next step should be. Do I need to create a new pay run for that week, or do I submit an adjustment? If the latter, what details should I include?

It was marked as the final pay event for the year, yes :)

Thanks!
Photo of Claire

Claire

  • 212 Points 100 badge 2x thumb
Hi Rav,

Just following up today. Should I create an all new pay run for that week and try to submit that? Would love to finish up everything for last financial year.

Cheers,
Claire
Photo of Eric Murphy

Eric Murphy

  • 694 Points 500 badge 2x thumb
Error basically means it hasn't happened at all as far as the ATO is concerned because they haven't received anything. Send another new submission.
Photo of Lindsay

Lindsay

  • 100 Points 100 badge 2x thumb
Hi Rav, I am having exactly the same problem, 'Declined by ATO 9/Sept/2019'  There is no error message just a window with message saying 'Review and Adjust'.  This is the first submission I have attempted to make with the Reckon STP software.  It is also the first of the 2019-2020 year. The ATO have confirmed the validity of my Reckon Software ID.  Have you found a solution for this problem?
Photo of Claire

Claire

  • 212 Points 100 badge 2x thumb
Hi Rav,

One last try to sort this out before moving to an alternative for my STP reporting. Could you please advise?

Cheers,
Claire
Photo of Lindsay

Lindsay

  • 100 Points 100 badge 2x thumb
Any luck Claire?
Photo of Claire

Claire

  • 212 Points 100 badge 2x thumb
Hi Lindsay,

I did start a completely new submission and that was accepted. No adjustment, just started it again as if the rejected one didn't exist. That one was accepted.

I also had to adjust an employee address to remove the forward slash (address involves a unit number).

Cheers,
Claire
Photo of Lindsay

Lindsay

  • 100 Points 100 badge 2x thumb
Hi Claire.  I have also tried a new submission but that was also declined.  I phoned Reckon and was told that my previous software id still existed within the ATO portal.  Reckon told me to contact the Community Manager and ask him/her to removed the previous software id so the new one would work.  But I also have the forward slash issue with an employee address, I will fix that and try once more.
Thanks
Lindsay
Photo of nullarbor

nullarbor

  • 234 Points 100 badge 2x thumb
I too had "Submitted to ATO" on 27/9 but didn't notice the "Declined by ATO" until today. There is no other error message except to "Review and Adjust". When I click on Error button no further information appears. We do have some Year to date figures in there for employees, as this was our first attempt at STP. The software ID was registered with ATO OK. When I look at the Pay Run History, the amounts total the year to date figures PLUS the (declined) pay run. I've checked all the employee and pay data, all looks fine. I am concerned that if I create a new pay run(as others have suggested) the history will end up showing the year to date plus two lots of pay run figures. Advice?   
Photo of Richard

Richard

  • 160 Points 100 badge 2x thumb
After some fiddling, my STP pay runs are being received correctly by ATO. However, 3 of the pay runs in August showed "success" but a few days later they reverted to "error". I called the ATO and they told me the 3 were in fact correctly recorded in their database. I suggest that, before you attempt any adjustments, you call the ATO and see if your totals for the first quarter are equal to their totals. If they are, don't do anything.
Photo of nullarbor

nullarbor

  • 234 Points 100 badge 2x thumb
Thanks Richard. So I logged into the ATO business portal and the year to date figures are not listed BUT when individual employees check their MyGov record, they ARE there. So I'm glad I did not resubmit, otherwise the employee tax records would be incorrect (including my own!) I have also contacted ATO to point out that the business portal STP record is not showing the data but that MyGov is - so SOMEWHERE in ATO they have the data, it's just not being reflected in the business portal STP reporting. Very confusing for employers. Maybe someone will do something to fix this anomaly...