Annual leave accruals

  • 1
  • Question
  • Updated 4 months ago
  • Answered
Some of my employees Holiday/Personal leave accruals have changed at EOFY. One has deducted 60 hrs from each. One has deducted 20 Hrs from each & one has added 70 hrs to each. I have deleted paycheques & reentered but the same thing happened. Any ideas?
Photo of Jodie Stevens

Jodie Stevens

  • 70 Points

Posted 1 year ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 26,730 Points 20k badge 2x thumb
Hello Jodie,

Welcome to the Reckon Community.

That is unusual behaviour.

Please check that there has not been any change in these employees' records regarding payroll generally (eg, shift from fortnightly to weekly pays; calculations per pay or per week) or in accrual rates.

Then resort your lists, rebuild and verify your file.

If the problem persists please call Technical Support for further one to one attention on the issue.


regards,
John.
Photo of Sam Harb

Sam Harb

  • 60 Points

In the new financial year, we also started having similar problems.

3 weeks ago, when we were processing payroll, We noticed that payslips were showing different numbers from employee centre.

I contacted support through email and they sent this link that shows how to delete modified payslips. http://kb.reckon.com.au/issue_view.asp?ID=5131

Now the whole calculation of employees is a miss up and some employees have -600 hours shown on their personal leave.

I tried to do some googling and apparently it is common problem in reckon account.

See link https://community.reckon.com/reckon/topics/annual-leave-on-pay-slip-different-to-annual-leave-accrua...

Please let us know of a solution to fix the problem.

Regards,

Sam







Photo of Mereki

Mereki

  • 246 Points 100 badge 2x thumb
This isn't 'unusual behaviour', from what I read in the linked posts it's something that has been known about since somewhere in 2014 and still not fixed.  Luckily we have only been caught out as of July 2017, but still a hassle. How do I explain this to employees after months of trying to fix the issue?  
Photo of Sara Kennedy

Sara Kennedy

  • 296 Points 250 badge 2x thumb
Hi Mereki - have you found a solution to this as we are facing the same issue now.  We have run the rebuild 3 times as suggested by Reckon helpdesk and it hasn't fixed the problem. Thanks.