ANZ Bank Feed not working

  • 2
  • Problem
  • Updated 3 months ago
  • (Edited)
I have problem with Reckon One ANZ bank feed, everything was alright up untill 5-6 weeks ago and all of sudden bank feed stopped working. I have called Reckon support few times and they suggest to delete and reactivate ANZ bank feed, which I did 3 weeks ago but no luck. Last week Reckon support advise to wait for a week but still it's not working. Can anyone please guide me. Thanks
Photo of Mehul Patel

Mehul Patel

  • 190 Points 100 badge 2x thumb

Posted 11 months ago

  • 2
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Hello Mehul,

I'm sorry to hear of your issues with Bankdata.  To help you further are you able to send through the Reckon ID you use to access your book and Bankdata record to bankdata@reckon.com.

Looking forward to having this issue resolved soon.


regards,
John
Photo of Aaron Rennie

Aaron Rennie

  • 180 Points 100 badge 2x thumb
We're having issues too.  Have been for about 6-8 weeks now.  Need to keep going in and out of 'transactions from bank' for it to load.  Now it is only showing some of the transactions.  Seems to be multiple issues with Reckon One that aren't being rectified.  Very frustrating.
Photo of Krystal Martin

Krystal Martin

  • 132 Points 100 badge 2x thumb
Same here.  I bank with Bendigo. No feeds for 5-6 weeks and extremely frustrating!  I've been troubleshooting with the Bankdata team with no success. Now I can't even log into my account!!

Photo of John Taylor

John Taylor

  • 112 Points 100 badge 2x thumb
Hi
My ANZ Bank data feed is not receiving data. All looks OK & its been setup for 2 months but no data coming through. Any suggestions?
Photo of Basil Musca

Basil Musca

  • 60 Points
I have the same problem with ANZ. The bank Feed has been accepted 15/07/19 but no feeds as yet 15 days later.