API - AutoEntry Issue Reckon One

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hey guys (API team)!

The AutoEntry - Reckon One connection appears to be down.
I have the AutoEntry guys looking into it. Can API team have a look too.

I have disconnected from Identity Server and from AutoEntry then Reconnected - But still problem persists.

Can you please look into this.
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,624 Points 5k badge 2x thumb
Hi Chris. When you re-connect can you use your reckon username (eg myusername) for reckon one and NOT your ID (eg 123456-1). Also, when you disconnect, if you are not asked to authorise AutoEntry again please let us know.
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
Yes I did connect with user name as mentioned. Was asked to authorise.
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,624 Points 5k badge 2x thumb
Hi Chris, nothing is down at our end. After you authorise what is happening at your end?

eg. what screen are you being returned with? Are you getting any errors?
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
Might be on Their end. No errors the invoices are being approved but not populating in R1
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,624 Points 5k badge 2x thumb
ok. Thanks Chris. So.. in AutoEntry it says "connected" in the integrated apps section with no errors?

Also, if you have time, what if you change a suppliers name slightly (not one used on these invoices) and then re-sync to AutoEntry - are those changes showing up? 

** Also depends what field they are using in R1 to display, so maybe change name in several R1 fields - again only if you have time. Will help us determine the issue.
(Edited)
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
AutoEntry have fixed the issue. Something to do with the API.
Thank for all the great help.
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,624 Points 5k badge 2x thumb
The API hasn't had an outage so looks to be isolated to their endpoints. Glad you are back up.