ASX Share Prices (as of 8 Nov 2016) not downloading - PP 2016

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
As the title suggests, ASX share prices as of 8 Nov 2016 are not downloading.   I've tried again this morning (9 Nov) and still not downloading.   

I'm using PP 2016 on Windows 7 Pro machine.
Photo of st

st

  • 2,250 Points 2k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Hi Steven,

We've just tested this out on a couple of machines with both Personal Plus 2016 and 2017 and worked successfully.

When is the last time you successfully updated?
Can you please log out in full and then try again and let us know

Thanks
Rav
Photo of st

st

  • 2,250 Points 2k badge 2x thumb
Well, it looks like I've just had 'an old man moment'; it works now.   When I download, the figures don't automatically change, and by habit, I set the date to the next day to refresh the screen and then return to the current date.   I did that yesterday, I'm sure, but I've just realised that I did the same thing today and obviously the screen figures (day gains/losses) wouldn't change.
Anyway, all good now.

This conversation is no longer open for comments or replies.