auto entry integration does not work since server migration

  • 1
  • Question
  • Updated 2 months ago
  • Answered
Hi,
Since the server migration it seems that the auto entry integration does not work.
Apparently the reckon files and addresses have not changed but it does not work anymore.
Please advise.
Thanks
Mathieu
Photo of Mathieu Thomas

Mathieu Thomas

  • 112 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,434 Points 5k badge 2x thumb
Hi Mathieu,

We have been advised by AutoEntry HQ that the changes have been rolled out. Let me follow-up and I'll get back to you. 

Jason
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,434 Points 5k badge 2x thumb
I have tested Mathieu and the integration is working at my end, therefore the change has been completed by AutoEntry as they advised. 

I tested using the ADMIN user, however the new change by us also allowed a non-admin user to be used for the sync, allowing more flexibility in terms of being logged in as the ADMIN user in Reckon whilst allowing syncing to AutoEntry (in multi-user mode of course). I will check a specific user now and advise. 
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,434 Points 5k badge 2x thumb
I have now tested connecting to AutoEntry with a non-admin user and the two applications connect with no issues. 

Note
AutoEntry have not yet updated their help or text in the step below, however ANY user can now be used to connect AutoEntry to Reckon Accounts Hosted, not just he Admin user. 



Therefore we suggest you do the following:
  1. Create a user in the Reckon Accounts company file with FULL ACCESS RIGHTS. 
  2. Call this user autoentry ** The user MUST have a password.
  3. Disconnect your current connection to Reckon Accounts Hosted from within AutoEntry.
  4. Re-connect AutoEntry to Reckon Accounts Hosted. Enter the details in the step above (see image).
  5. Click Connect to company file.
As AutoEntry auto-syncs, it is important to keep Reckon Accounts Hosted in multi-user mode, and never log in using the user assigned to AutoEntry. 

** We know all too well that our customers need to use Reckon Accounts in Single-user mode on occasions, and have asked AutoEntry to create a 'manual sync' option for our customers to avoid failed syncs. This request is being reviewed by AutoEntry at the time of this post. 


Kind regards,
Jason
Photo of Mathieu Thomas

Mathieu Thomas

  • 112 Points 100 badge 2x thumb
Thanks Jason,
I just tried this to ni result, I am all disconnected now... I tried all users (admin and autoentry) and nothing works
Could we set up a call tomorrow t go trough a solution ? 
Thanks,
Mathieu
Photo of Jason Hollis

Jason Hollis, Head of Product

  • 9,434 Points 5k badge 2x thumb
Hi Mathieu. Issue seems to be at the Reckon side with your file / user. 

Can you email the API team here with your Hosted User ID (format 123456-1) and we'll look into your file ASAP (we are experiencing increased support time due to EOFY and Single Touch Payroll so please be patient). Also advise the guys if your file is in a shared folder or in the Q Drive.

** If in a shared folder, copy the QBW into the Q drive and rename it, and try connecting to that. If it connects, then there is an issue with the shared folder which we can help you with. 

Jason