Auto scheduled transactions not functioning

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have Personal Plus 2017 (upgraded recently from 2009). Automatically scheduled transactions are not posting. They come up at the bottom of hte screen with other bills and I have to manually post them. This started happening about a month ago. Can you please advise how to make these post automatically again?
Photo of Jerome Tse

Jerome Tse

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Diver Dave

Diver Dave

  • 6,060 Points 5k badge 2x thumb
Very odd, Jerome.  Have you checked the settings in "Scheduled Bills & Deposits List"?  Are they set to "Automatically Enter" - how many Days in advance?

Have you tries deleting one of your scheduled transactions and re-entering it?

Only other thought is to Validate and Super Validate your file to make sure there isn't a glitch in the databas.
Photo of Jerome Tse

Jerome Tse

  • 80 Points 75 badge 2x thumb
Thanks Diver Dave.  The Validate function worked.  It picked up an error in scheduled transactions.  I've waited a few weeks to see if it's come back and it hasn't *touch wood*.  Thanks very much!