Back Up On External Hard Drive

  • 2
  • Question
  • Updated 4 years ago
  • Answered
I would like to provide more back options for our Hosted data in case of any unforeseen errors. My employer gave me an external hard drive to back up on. I know there is an option for backing up on external drives, however when I go to "File, Save Copy or Backup", choose Backup Copy and follow the prompts, the external hard drive (G:) isn't available for option. Only My Backup and MyLive.

Is there an option I'm missing?

Thanks,
Photo of Kellie Riek

Kellie Riek

  • 1,284 Points 1k badge 2x thumb

Posted 4 years ago

  • 2
Photo of Charles van Rotterdam

Charles van Rotterdam

  • 9,776 Points 5k badge 2x thumb
Kellie, you're not missing an option, you just need to backup to the My  Backup (or create a folder) and then use the 'download' option where that big red dot is
Photo of Kellie Riek

Kellie Riek

  • 1,284 Points 1k badge 2x thumb
Thanks Charles! It worked. 
Photo of Kellie Riek

Kellie Riek

  • 1,284 Points 1k badge 2x thumb
Thanks Faye!
Photo of Annet Wezenbeek

Annet Wezenbeek

  • 100 Points 100 badge 2x thumb
Can't download it. Only provides an option to open
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Annet,

To be able to save your file onto your external hard drive, you will need to download your Hosted file onto your local computer.

To do this, simply use the floating toolbar. See below:



Click the first icon which is the download file option.

If you are wanting to download a backup file then browse to your B drive. Click on the file you would like to download and it will bring up a dialogue box asking you to either run the file or save it. Select to save the file.

That file will then appear in your Downloads folder on your computer or the nominated folder you have chosen in your web browser for your downloaded files to save to.

I hope this helps.

Luke.
Photo of Annet Wezenbeek

Annet Wezenbeek

  • 100 Points 100 badge 2x thumb
Thanks Luke but it doesn't work. The dialogue box doesn't appear.

I remember something similar when the box appeared behind the screen, maybe that is the case here. Can't remeber how to get to it though. Tried options with page up but still nothing.
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Annet,

So you're saying after you have clicked the Download button, and click on your file to download nothing comes up asking you to either run or save the file?

Which web browser are you using? E.g. Google Chrome, Mozilla Firefox, Internet Explorer. Also, what kind of device are you using? E.g. Tablet, Desktop, Laptop.

Luke.
Photo of Annet Wezenbeek

Annet Wezenbeek

  • 100 Points 100 badge 2x thumb
Yes that's right.

I'm using Internet explorer 11, on a laptop windows 7 proffesional
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Is there any bar at either the top or bottom of the screen that shows a file is being downloaded? It may automatically start downloading without you having to do anything. I would check your Downloads folder on your computer.

Otherwise, try using a different web browser. Our recommended web browser for Reckon Accounts Hosted is Google Chrome.

Luke.
(Edited)
Photo of Annet Wezenbeek

Annet Wezenbeek

  • 100 Points 100 badge 2x thumb
There's nothing in the download folder. I've tried Chrome, but that doesn't work either.
It does work with excel files (budget, P&L export).
Any other advice?

Annet
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Annet,

I'm glad I could get this sorted for you over the phone.

For anybody who is reading this for the same problem, the reason you're unable to download your file from Hosted is because you have a special character in your filename.

When you go to download your file, right-click on the file opposed to left-clicking the file (the file will highlight) then press F2 on your keyboard. This will then allow you to rename the filename, remove the special character and press enter. It will then allow you to download the file as normal.

Also, it is advised to remove the special character in the Company Name. You can do this by going to Company > Company Information (this is done whilst inside the actual file)

I hope this helps.

Luke.